July 13, 2020, 04:25:08 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: MWI stuck  (Read 18536 times)
GAKW
Jr. Member
**
Posts: 21


« on: March 29, 2015, 07:23:04 am »

I currently have MWI ON permanently even though I have no messages.
My system is brand new (3 days old)
This is my configuration:
SP1 - Freephoneline
SP2 - Google Voice
SP3 - Localphone
HW is obi200. Using a Panasonic cordless handset.
I already "force" turned off the indicator on the panasonic handset (# for 5 seconds) but stutter tone + handset display "new messages" came back right in.

I would appreciate if anybody can assist.
a. FPL has no messages listed (I deleted them all).
b. GV  has no messages unopened.
c. localphone is only for long distance, no vm

Anybody has any suggestions on how to troubleshoot appreciated.
Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 4011


« Reply #1 on: March 29, 2015, 11:25:58 am »

MWI and VMWI are enabled in 2 places, on the phone and on each provider. You should disable these for GV and Localphone. GV doesn't support MWI.

They are found here:
Voice Services -> SPx Service: MWIEnable
Voice Services -> SPx Service: IMWIEnable
Physical Interfaces -> Phone1 Port: MWIEnable
Physical Interfaces -> Phone1 Port: IMWIEnable

If there is a message waiting the following will have a check next to it:
Voice Services -> SPx Service: MessageWaiting

I believe you can manually uncheck MessageWaiting to turn it off.
Obviously, this is not a solution.
Make sure you are at the current firmware level.
I believe there was a MWI problem in the past.
Maybe there is a problem at FPL.
« Last Edit: March 29, 2015, 11:33:32 am by azrobert » Logged
GAKW
Jr. Member
**
Posts: 21


« Reply #2 on: March 29, 2015, 02:42:35 pm »

Ok, thanks azrobert (again)
For the record, the configuration I found (default after provisioning through obitalk)
FPL has MWI and VMWI enable, MessageWaiting was checked
GV has MWI and VMWI disabled (so this was ok already)
LP had  MWI and VMWI enabled, MessageWaiting was unchecked. I disabled then, save and reboot.

I did have some new real VM. I listen to the VM (*98) and then deleted messages from FPL website.
Yet, MessageWaiting was still checked after 10+ minutes. Phone had stutter+"new messages"
By the way, it appears fpl can take up to 5 mins to update mwi per folks on forum.

So I finally forced "messagewaiting" to off....VM indicator on phone dissapear.... it came back by itself some 6 minutes later.
I will post on fpl forum. There was another user complaining about the same.
Thanks, like before I wouldnt be able to understand the problem / troubleshooting without your help
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC