December 14, 2017, 12:55:58 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1] 2
  Print  
Author Topic: Faxing Fails with latest firmware  (Read 26878 times)
AllenW
Newbie
*
Posts: 8


« on: September 12, 2014, 09:49:52 am »

Never had a problem until this latest firmware. Tried with two different SIPs, same result. Receiver answers, fax sends page 1, then immediately returns "unexpected error". Windows 7 OS.
Logged
AllenW
Newbie
*
Posts: 8


« Reply #1 on: September 12, 2014, 11:34:36 am »

Note I also tested with 2 different receivers. Same exact result.
Logged
dircom
Sr. Member
****
Posts: 425


« Reply #2 on: September 12, 2014, 12:40:14 pm »

are you using an Obi 289, Obi 327, or Obi 426?  Wink
« Last Edit: September 15, 2014, 06:59:09 am by dircom » Logged
AllenW
Newbie
*
Posts: 8


« Reply #3 on: September 12, 2014, 01:09:25 pm »

obi202
Logged
dircom
Sr. Member
****
Posts: 425


« Reply #4 on: September 12, 2014, 01:29:19 pm »

You could try to reduce the baud rate of your Fax Machine and/or disable/enable ECM.

https://www.obitalk.com/forum/index.php?topic=6050.0
« Last Edit: September 12, 2014, 01:33:40 pm by dircom » Logged
AllenW
Newbie
*
Posts: 8


« Reply #5 on: September 12, 2014, 01:58:40 pm »

Thanks, but I have no control over the receiver's fax settings.

Also I never had any failures to speak of before the firmware update, now it fails every time.
Logged
dircom
Sr. Member
****
Posts: 425


« Reply #6 on: September 12, 2014, 02:17:02 pm »

are you using a fax machine?  if so try changing the baud rate on your fax machine to 9,600 or 14,400
« Last Edit: September 12, 2014, 02:18:53 pm by dircom » Logged
AllenW
Newbie
*
Posts: 8


« Reply #7 on: September 12, 2014, 05:56:30 pm »

Using a fax modem. Not sure where to set the baud rate on it.

Multi-Tech Systems MT9234ZPX-PCIE-NV
Logged
AllenW
Newbie
*
Posts: 8


« Reply #8 on: September 14, 2014, 02:46:39 pm »

I figured out how to change it to 9600. faxing works now!

Thanks for your help
Logged
AllenW
Newbie
*
Posts: 8


« Reply #9 on: September 14, 2014, 06:33:17 pm »

SCRATCH THAT. It is **NOT** working. I worked for 2 faxes and now it's back to the same "unexpected error" after multiple attempts.

Problem still exists and it's apparently due to the latest obi202 firmware.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3967



« Reply #10 on: September 14, 2014, 07:53:03 pm »

You also need to turn OFF error correction for your fax modem (don't ask me how with your software)!  This is because the extra bits sent back and forth to support EC actually cause more problems than it solves, when using VoIP.

Frankly, using a fax modem is so 1990.  The better solution is to scan your documents and email them.  For inbound fax, you can get a DID number from Callcentric, and forward inbound calls to Callcentric's fax server, which will then email you the image file, or you can fetch it off of their web site.  It's far more reliable.
Logged

BerkeleyUser
Newbie
*
Posts: 6


« Reply #11 on: September 14, 2014, 10:52:43 pm »

Hi Steve, I appreciate all of your informative posts. I'm using the Callcentric inbound fax setup you described.  However, instead of giving out the Callcentric DID directly as my fax number, I want to give out my former landline fax number which I ported to Google Voice.  I have the GV number set up as SP3 on my Obi202.  I have a physical fax machine, connected to the Obi, that I use for the (rare) outgoing fax.  I have tried to forward incoming faxes to my Callcentric fax DID by setting call forward all from the fax machine's handset, i.e. *72{CallCentric DID}.  Unfortunately, this has an undesired side effect of also forwarding a second GV number (on SP1) to the Callcentric fax server.  I have double checked my GV accounts and their setup on the Obi, as well as the Callcentric extension and DID forwarding setup, and everything seems correct.  Can you advise whether this entire setup as described should work, or am I missing something?  Thanks in advance!
Logged
Ostracus
Hero Member
*****
Posts: 581


« Reply #12 on: September 14, 2014, 10:59:47 pm »

Hmmm, I wonder if the receiving end uses the CID it receives, or the Station ID declared during faxing?
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3967



« Reply #13 on: September 14, 2014, 11:11:13 pm »

That just sounds too convoluted to even be reliable if you could get it to work.  Every additional hop the fax takes is going to increase the likelihood of it failing.  GV isn't designed to work with outbound call forwarding codes like *72, so I am unclear on what your setup is really doing.

If you really don't want to give out your CC dedicated inbound fax DID, then why don't you just port your now-GV fax number out of GV, and into CC and make that your fax DID?  Hosting your fax DID at CC is only $1.95 a month for the DID charge and whatever per-fax charge it costs to receive.

You can still use whatever other phone line you have for the occasional outbound fax, or better yet, just use the fax machine as a scanner (if it has that capability) and email the documents or put them on Google Drive or whatever document sharing site you use.
Logged

LeoKing
Full Member
***
Posts: 176



« Reply #14 on: September 14, 2014, 11:22:46 pm »

I didn't use fax for more than 10 years and almost forgot about it until I had to dispute a charge on my credit card. The bank requested me to send the supporting documents to them via regular mail or fax only and no email was accepted. I had to take out the old USB modem to send the fax via Windows Fax.
Logged
BerkeleyUser
Newbie
*
Posts: 6


« Reply #15 on: September 15, 2014, 12:14:03 am »

Steve, I've only used CC since May, not sold on it yet to port away from GV.

GV doesn't do *72 but the Obi does...or at least that's functionality I understand is added by Obi's "Star Code" features.  *72 with a destination number sets unconditional call forwarding, *73 cancels call forwarding, just like old-time landline service.

The problem is, *72 is operating indiscriminately on both GV numbers I have on my Obi, instead of the single number I'm intending to forward.  Similarly, *73 from either handset cancels call forwarding for both numbers.  I am wondering if this is an Obi glitch in implementation of the star codes?

Alternatively, would you happen to know whether call forwarding can be set in the "Calling Features" section of the Obi Expert Configuration/Voice Service/SPx screens?

Thanks again!
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3967



« Reply #16 on: September 15, 2014, 03:04:17 am »

Some people think I'm a shill for CC, but I have simply been a satisfied customer for years.  A lot of other folks here on the forum also have a positive experience with CC.  Aside from a sustained network attack that they struggled to overcome, and a brief outage after the hurricane in NYC, they've been rock solid.  Their fax mailbox service works every time.  And, of course, if you were dissatisfied, you could always port the number out again...no contract.

RE:  locally forwarding the number, I don't know what's causing that.  Maybe you have got both phone ports enabled to both service providers, by mistake.

Good idea about trying to program it directly into the configuration.  See attached.  Since GV is not a SIP ITSP, commands in the SIP section are N/A, and I have no idea how the star commands are implemented.  Since this is the "Voice Service" section and not the "SIP" section, it's worth experimenting.   I haven't tested it, so you can be our guinea pig. 


* call forward.JPG (55.87 KB, 971x282 - viewed 502 times.)
« Last Edit: September 15, 2014, 03:07:34 am by SteveInWA » Logged

dircom
Sr. Member
****
Posts: 425


« Reply #17 on: September 15, 2014, 05:44:21 am »

I don't know how secure the various free faxing options are, GotFreeFax,    faxZERO,   Faxorama,   MyFax,   TopFreeFax, interpage free fax,
Faxprices.com has a comparison of services

I used some of the free services occasionally for outbound before I got Vestalink, which has faxing
(GV caller id problems were a deal breaker for my wife for our main #)

CallCentric works for inbound faxes

I still have a free inbound jfax/efax account from back in the day..
« Last Edit: September 15, 2014, 05:48:26 am by dircom » Logged
BerkeleyUser
Newbie
*
Posts: 6


« Reply #18 on: September 15, 2014, 06:24:14 am »

Steve, I'm very impressed by what I've seen from CC so far, just not enough firsthand user experience yet.
I will open a support ticket with Obi regarding how to enter the call forward destination number on the config page. Have tried enabling the feature and entering a number in the destination field, but didn't work. Not sure how to format the number - I tried only 1nnnnnnnnnn so far.
Logged
ianobi
Hero Member & Beta Tester
*****
Posts: 1828


« Reply #19 on: September 15, 2014, 06:56:24 am »

BerkeleyUser

The number needs to be in trunk format. If you are using sp1 to forward the call then format like this:

sp1(1nnnnnnnnnn)
Logged
Pages: [1] 2
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC