December 15, 2017, 11:41:20 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Problem Changing InboundCallRoute  (Read 11042 times)
azrobert
Hero Member & Beta Tester
*****
Posts: 3203


« on: January 30, 2011, 03:46:08 pm »

I want to block 2 inbound CIDs on the line port.
I'm trying to change the InboundCallRoute in the Line Port definition to:  {4801111111|4802222222:},{ph}

After I change the parm and reboot it reverts back to the default.
I found if I sign in and out of ObiTalk it allows me to change the parm, but after a call it again reverts back to the default. What's going on?

The examples of InboundCallRoute show 11 digit CIDs.  I thought the CIDs are 10 digits.  Should I use 10 or 11 digits?
Logged
QBZappy
Hero Member & Beta Tester
*****
Posts: 2322



« Reply #1 on: January 30, 2011, 04:12:00 pm »

1) It sounds like you have not disabled the "Auto Provisioning" feature the "System Management" section of the Obi web page. Select "Disabled".

2) To prevent certain CID numbers refer to page 98 of user guide. It should be in this form:
!1900xxx xxxx Barring all 11-digit numbers that start with 1900.

I think you might modify that to this:
!x.1900xxx xxxx

if you are not certain if the CID will offer any numbers in front of the 10 digits. This should be an inclusive syntax catching both the 10 and 11 digits, and any digit in front of the number, maybe international CID numbers.

Let us know if it worked.
Logged

Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street. 1st OBi1032 in Montreal.
azrobert
Hero Member & Beta Tester
*****
Posts: 3203


« Reply #2 on: January 30, 2011, 04:27:22 pm »

Thanks again QBZapppy. This is the 2nd problem you helped me solve.

I just used the sample I posted above with 10 digits and it worked.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC