August 05, 2020, 11:53:08 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Google voice does not work with Obi100  (Read 22495 times)
alexusXXI
Jr. Member
**
Posts: 24


« on: September 20, 2014, 05:13:29 pm »

I used to have google voice with Obi for a long time, until google said there is no support from May 14 and I moved to localphone and callcentric. Now google say it support Obi again, so I re-configured SP1 with google voice and it does not work i.e. both incoming and outgoing calls are not coming through. Obi dashboard say that Google voice is connected as SP1. To make sure no previous settings left I completely removed Obi device and added it again with google voice only as SP1. It still does not work. Does it mean that google actually does not provide support for new registrations?
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 6117



« Reply #1 on: September 20, 2014, 05:42:34 pm »

See this:  http://www.obitalk.com/forum/index.php?topic=8560.msg56460#msg56460
Logged

--Steve

Google Voice Forum Product Expert

https://support.google.com/voice/community
alexusXXI
Jr. Member
**
Posts: 24


« Reply #2 on: September 20, 2014, 06:03:00 pm »

Thank you for the link. I did exactly according to the instructions, including factory reset. And it still does not work.
Actually in google voice settings I don't have Google Chat anymore, and I cannot find any way to add it now. So I guess this is the problem and there is no way I get google voice to work again?
« Last Edit: September 20, 2014, 06:09:46 pm by alexusXXI » Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 6117



« Reply #3 on: September 20, 2014, 07:03:17 pm »

Your issue is that you need to have the Google Chat forwarding "phone" on your list of forwarding phones, and you don't.

See this:  http://www.obitalk.com/forum/index.php?topic=8661.msg57176#msg57176
Logged

--Steve

Google Voice Forum Product Expert

https://support.google.com/voice/community
Crow550
Full Member
***
Posts: 124


« Reply #4 on: September 20, 2014, 07:04:38 pm »

Take a deep breath.

Things are a little wonky with G-Voice & Hangouts at the moment as they are integrating G-Voice with Hangouts.

Alright go into Gmail.

Click on the Chat bubble in Gmail. If you are using Hangouts then by the picture where it says your name. Click the the down arrow and select revert to old chat on the very bottom.

Now click on the Phone icon. Ignore the install plugin message. That's really it. No need to make a call first like others have said.

Google Chat will appear back in your forwarding phones.

Now click the down arrow by the green dot and select try the new Hangouts.

Done! Cheesy

I suggested to Google a change to make sure this doesn't happen for anyone else: https://productforums.google.com/forum/#!topicsearchin/voice/author$3Ame/voice/JyMp3VNd1jg
&
https://productforums.google.com/forum/#!topicsearchin/hangouts/author$3Ame/hangouts/hyS3iBYM__k
« Last Edit: September 20, 2014, 07:15:22 pm by Crow550 » Logged
Crow550
Full Member
***
Posts: 124


« Reply #5 on: September 20, 2014, 07:13:31 pm »

On the Obi side:

Just make sure Google Chat is checked under Forwarding Phones in the G-Voice site settings. For getting calls in.

Then on the Obi use the new secure login and not the old method and wait 5 minutes for it to register and it should work just fine. Wink

You can also use Hangouts on your PC, Phone and Tablet to make & get calls and Voicemails along with SMS & MMS messaging. Smiley
Logged
alexusXXI
Jr. Member
**
Posts: 24


« Reply #6 on: September 20, 2014, 07:46:25 pm »

SteveInWA and Crow550, thank you so much for great suggestions.
But unfortunately in gmail I do not see any "chat bubble". And when I click on my name on the top it takes me directly to google plus and there is nothing at the bottom! I converted to google plus because I wanted to use hangouts since it is pretty much the only application officially supported.
In google+ settings I do see the option to disable account, but then I will loose hangouts function correct?
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 6117



« Reply #7 on: September 20, 2014, 08:11:20 pm »

Log into Gmail, not GV, nor Google+.  Look on the left side of the page, midway down, for your avatar.  This is either a generic head and shoulders icon, or a photo you may have uploaded to represent yourself.  Click it.  The Hangouts settings box should pop up.  Look at the bottom of that box for the small link, "Revert to old chat".  Click it.  Now, you have old Chat again.  Use it to make one outbound phone call.  After you do that, you can click your avatar again, and click "Try the new Hangouts" to go back to using Hangouts.

This procedure will re-add the Chat forwarding destination to the Google Voice Settings-->phones tab.

https://www.google.com/voice#phones

See my attached screenshots. for the Hangouts settings box, and the little Chat/Hangouts talk balloon icon at the bottom left of the Gmail web page, that you may need to click once to toggle the avatar section on or off.


* Hangouts Settings.JPG (23.32 KB, 267x418 - viewed 714 times.)

* Click Here to enable Hangouts.JPG (11.35 KB, 204x109 - viewed 703 times.)
Logged

--Steve

Google Voice Forum Product Expert

https://support.google.com/voice/community
alexusXXI
Jr. Member
**
Posts: 24


« Reply #8 on: September 20, 2014, 08:21:18 pm »

OK, I think I know what happens. In gmail, first I went to "try the new hangouts". Then at the left panel under my name, indeed "revert to old chat" appeared at the bottom. So I reverted it back to old chat, and this is where I'm now. In both cases, I went back to google voice settings and still cannot see how I can add gtalk. The only option is to "add a new phone" regardless whether it is a new or old chat.
« Last Edit: September 20, 2014, 08:27:57 pm by alexusXXI » Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 6117



« Reply #9 on: September 20, 2014, 08:27:26 pm »

I've explained this twice, and, by the way, it is explained countless times elsewhere in this forum.

After you temporarily revert to Chat, MAKE ONE OUTBOUND TELEPHONE CALL, using the Chat keyboard on Gmail.  This will re-add the Chat forwarding destination to your Google Voice forwarding phones list.
Logged

--Steve

Google Voice Forum Product Expert

https://support.google.com/voice/community
alexusXXI
Jr. Member
**
Posts: 24


« Reply #10 on: September 20, 2014, 08:35:36 pm »

OK, it seems the missing piece was the one which you selected in red :-)  Thank you very much for your patience. It works now! But google settings are definitely confusing, they better do something with it.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC