December 12, 2017, 06:18:45 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: No response from Tech support, could use some help  (Read 23801 times)
Rusalka68
Newbie
*
Posts: 3


« on: October 03, 2014, 01:49:15 pm »

I put in a tech support ticket two weeks ago and have not received a response.

Maybe someone here can help!

1.  If i plug the Obi directly into my Uverse modem, my VoIP phones just say registering DNS (or something similar, it has been two weeks).  But if i plug the Obi into my Firewall that sits behind the Uverse modem, the phones boot up normally.  BUT here is the other issue.
2.  Since I upgraded the firmware several weeks ago, the VoIP phones will loose their registration with the Obi device every couple days and the only way to get them to re-register is power cycling both the Obi THEN the phones.  Strange thing is, analog phone that is plugged into the Obi still work when the VoIP phones don't.
Logged
Rusalka68
Newbie
*
Posts: 3


« Reply #1 on: October 09, 2014, 07:37:19 am »

Update,

Now my Obi does not work at all!!!

SIP phones are now giving a 501 error

Analog phones are saying no service configured even though BOTH SP1 and SP2 show connected.
Logged
evergreen
Jr. Member
**
Posts: 26


« Reply #2 on: November 27, 2014, 04:05:45 pm »

I'm having identical issues with the ip phones as well as with the analog phones still being able to place and receive calls.
Logged
RFC3261
Full Member
***
Posts: 129


« Reply #3 on: November 28, 2014, 01:52:04 am »

I'm having identical issues with the ip phones as well as with the analog phones still being able to place and receive calls.

This sounds similar to the issue discussed in http://www.obitalk.com/forum/index.php?topic=8259 in that analog works, and VoIP phones can not maintain SIP registration.  A number of individuals (myself included) have some additional observations (and conjectures) in that thread.
Logged
Ostracus
Hero Member
*****
Posts: 581


« Reply #4 on: November 28, 2014, 05:07:47 pm »

Does one need ObiPlus in order to register an IP phone?
Logged
RFC3261
Full Member
***
Posts: 129


« Reply #5 on: November 28, 2014, 10:46:02 pm »

Does one need ObiPlus in order to register an IP phone?

Technically no, not that I am aware of (there are a number of "how-to"s posted in other topics for simple setups), but OBiPLUS automates much of the setup, and enables some additional capabilities.

Certainly since this question was posted in the OBiPLUS section, I am presuming that the OP is using OBiPLUS.
Logged
Ostracus
Hero Member
*****
Posts: 581


« Reply #6 on: November 29, 2014, 01:07:20 pm »

Indeed, but till they get this issue resolved ObiPlus and IP phones will be severely crippled, unless there's a work-around.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC