September 18, 2018, 08:37:34 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: 1 [2]
  Print  
Author Topic: Calls from *9399  (Read 2976 times)
Sheffield_Steve
Jr. Member
**
Posts: 37


« Reply #20 on: Today at 06:56:17 am »

It sounds to me that the router is not configured correctly and is letting traffic in and out.

First thing I would do is run a simple penetration test.  Gibson Research has a good one on their site at:

https://www.grc.com

I can't link directly to the page needed as it's generated dynamically.  

Click on the "Services" menu and then "Shields UP" and then click on "Common ports" BELOW the big Orange button.

If that passes OK then enter:  5060-5061 in the Custom port box and press "enter"


« Last Edit: Today at 07:36:29 am by Sheffield_Steve » Logged
CityOracle
Newbie
*
Posts: 14


« Reply #21 on: Today at 10:17:06 am »

Steve,

Very much appreciate the tips.
Not knowing much on this topic, this is an education for me.

The test failed on the router for "Solicited TCP Packets:"  on port 22 (SSH) and 80 (HTTP)

Any suggestion how I can secure them?

The test on 5060-5061 showed "Closed" status (I guess they are good).

So the security breach seems to be my router on port 22 and 80.
Please help me fix them.

Many thanks!
-David
Logged
Sheffield_Steve
Jr. Member
**
Posts: 37


« Reply #22 on: Today at 10:26:54 am »

What do you get when you select the "All service ports" test?
Logged
CityOracle
Newbie
*
Posts: 14


« Reply #23 on: Today at 10:36:23 am »

Running "All service ports" got:

Red (Open): 22 (SSH). 53 (Domain), and 80(HTTP)
Green (Stealth):  0, 23, 25, 135-139
The rest are all blue (Closed).

Thanks.
Logged
Sheffield_Steve
Jr. Member
**
Posts: 37


« Reply #24 on: Today at 11:05:32 am »

That doesn't explain why you were getting the SIP calls then.

Are you hosting a web server on the internet?  

Are you using a VPN?

All cable providers have a way to access their modem but typically don't do it via an insecure web server.

To get to the bottom of this without detailed information on your setup and needs is going to be almost impossible though.
« Last Edit: Today at 11:10:25 am by Sheffield_Steve » Logged
Taoman
Hero Member
*****
Posts: 1129


« Reply #25 on: Today at 11:17:45 am »

That doesn't explain why you were getting the SIP calls then.


OP was not getting "SIP calls." He was getting calls via the OBiTALK network. This is why it was recommended to change the InboundCallRoute for the OBiTALK service to null.

If these were SIP scanners, checking the box for X_AcceptSipFromRegistrarOnly would have worked.

Here's drgeoff briefly mentioning the difference between the two:
http://www.obitalk.com/forum/index.php?topic=11407.msg75134#msg75134
Logged
Sheffield_Steve
Jr. Member
**
Posts: 37


« Reply #26 on: Today at 11:26:50 am »

Oops, I missed that....
Logged
CityOracle
Newbie
*
Posts: 14


« Reply #27 on: Today at 03:10:34 pm »

Steve, Taoman,

Thank you both for charming in.

No VPN, no website.
I just have a simple Cable modem-->router-->Obi202  set up for making phone calls.

I double check.  X_AcceptSipFromRegistrarOnly is checked (not using ObiTalk or Device settings)

Please advise if there is anything I should do to prevent malicious scanners.

This Obi202 device is great and loaded, but requires a lot of in-depth tech knowledge to manage.

Appreciate both of your for the help!
-David
Logged
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC