December 16, 2017, 10:45:54 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Keypad entry information getting jumbled?  (Read 7783 times)
0wls
Newbie
*
Posts: 5


« on: December 21, 2014, 09:44:58 am »

I am not sure if it's related to my phone, my provider (Future Nine), or my ObiTalk device, and wanted to ask before I go out and buy a new phone or Obi.

When I try to use the keypad to enter information, like my voicemail PIN or an account number to pay a bill, it keeps saying I am entering the wrong numbers, even though they are 100% accurate. This is happening EVERYWHERE. It started about 2 weeks ago. I'm confused, because when I dial a phone number, it works fine, which leads me to believe it is not my phone, but the service or my Obi messing something up when transmitting the data.

Has anyone had this problem? If so, what is the solution?

I would appreciate any help, as this has become maddening.
Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3203


« Reply #1 on: December 21, 2014, 02:34:34 pm »

Try changing the DTMF Method on the Future 9 trunk.

Service Providers -> ITSP Profile X General -> DTMFMethod: RFC2833

If this doesn't work, try the other setting options.

Logged
Mango
Sr. Member
****
Posts: 498


« Reply #2 on: December 21, 2014, 02:35:07 pm »

This can probably be solved by changing your DTMFMethod which may be found within Service Providers -> ITSP Profile X -> General.  I like to use RFC2833.  If that doesn't work, try Inband.  If neither of those solve the problem, I suggest you ask Future-Nine for assistance.

If you use OBiTALK to configure your device, you may need to use OBi Expert Configuration to make this change.

In case it's useful in testing, (804) 222-1111 will echo back your DTMF key presses.

Edit: azrobert types faster than I do.  Smiley
Logged

0wls
Newbie
*
Posts: 5


« Reply #3 on: December 21, 2014, 03:42:59 pm »

You guys are great.

Changing it to RFC2833 did not work, but changing it to InBand worked.

Thank you both so much!
Logged
stephenward
Newbie
*
Posts: 2


« Reply #4 on: January 20, 2015, 01:41:42 am »

Great information!!!
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC