December 17, 2017, 03:18:08 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Call gets disconnected right after it is picked up  (Read 40641 times)
ndmehta19
Newbie
*
Posts: 8


« on: March 20, 2015, 08:02:07 pm »

I have installed OBi200 in India. It is connected with Netgear modem/router combo. Lately when I call from US to India and my dad picks up the call in India, call gets disconnected right away.  Angry Sad However when he can make call to any number in US. btw we are using Google voice. Any idea why is this happening? How can I resolve this issue? Any help will be greatly appreciated.

Thanks in advance!!

Update- Three LEDs stays YELLOW all the time. Any idea what is going on?
« Last Edit: March 21, 2015, 09:49:26 am by ndmehta19 » Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3204


« Reply #1 on: March 21, 2015, 10:57:08 am »

Do you have an OBi device?
Logged
ndmehta19
Newbie
*
Posts: 8


« Reply #2 on: March 21, 2015, 11:13:31 am »

Yes, OBi110 at my end.
Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3204


« Reply #3 on: March 21, 2015, 03:50:58 pm »

I don't know why your calls are dropping, but you can use the OBiTalk network to call India.
You should already have a Speed Dial setup to call the India OBi200.
If not setup any Speed Dial like this: pp(510123456)
Change the 510123456 to the OBi number of the OBi200.
Now, just dial the Speed Dial number.

If you get the Auto Attendant, reply "1".
If this happens, we can remove the AA prompt.

Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC