July 31, 2014, 08:31:19 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Google voice install issues  (Read 6553 times)
spacecadet610
Newbie
*
Posts: 5


« on: February 01, 2011, 06:56:54 pm »

I am trying to use the google voice service. I used the wizard yesterday, set it up and it looked ok in the configuration. when i try and make a call, an automated voice tells me "there is no service available to complete your call".

i then tried going through the wizard again today. Now, in the device configuration page it says "Backing Off" for my service provider status.

Anyone help please?
Logged
freetalk
OBi110 Beta Testers
***
Posts: 11


« Reply #1 on: February 01, 2011, 08:44:57 pm »

Is your OBi110 still in "Backing Off" state? "Backing Off" means the device couldn't connect to google server, and it will try to connect again after a while.

Did it work yesterday? Please check your network connection and try a different DNS server if possible.
Logged
spacecadet610
Newbie
*
Posts: 5


« Reply #2 on: February 01, 2011, 09:14:53 pm »

no i never have gotten it to work. I've tried during a factory reset, tried a different google voice account, still have the same problem saying that it is "backing off".

my network connection seems to be fine as everything else on my network works great. how do i try a different DNS server?
Logged
freetalk
OBi110 Beta Testers
***
Posts: 11


« Reply #3 on: February 01, 2011, 10:19:51 pm »

Can you make google voice calls through gmail? Are you using DSL or Cable? If possible, could you provide your router's model number?
Logged
spacecadet610
Newbie
*
Posts: 5


« Reply #4 on: February 01, 2011, 11:05:18 pm »

i regularly make phone calls through gmail without any problems.

i am using an apple airport extreme router.

My ISP is through a local provider, http://condointernet.net/, i'm guessing that maybe it's cable though i don't have a cable modem. i just connect through a jack in the wall.

I continue to have the "backing off" state. i've tried rebooting my router which didn't do anything.
Logged
obiliving
OBi Phone Beta Tester
***
Posts: 28


« Reply #5 on: February 01, 2011, 11:24:54 pm »

Sorry to hear about your problem.
Can you try a simple connectivity test.
Pickup the phone and dial **9 222 222 222 and see if you can run OBiTALK's
echo server test. Also, try dialing **9 333 333 333 and see if you can
get to AA (from there you can select option 2 and then dial another US number, end with
a # key as an additional test). These tests should at least tell us your internet is working
properly.

Also, just to confirm you see "Backing off" in the SP1 or SP2 Service Status, correct?

Logged
spacecadet610
Newbie
*
Posts: 5


« Reply #6 on: February 01, 2011, 11:44:03 pm »

Echo test.. passed.

Calling another US number through AA works fine too.

Yes i see "backing off" in the SP service status. occasionally it says "connecting" but then goes back to "backing off"
Logged
obitalk@svpelican.com
Newbie
*
Posts: 8


« Reply #7 on: February 02, 2011, 01:56:00 pm »

Did you go through Google Chat, download the google voice add on and make a call via google chat first (I believe this step is detailed in the instructions on MichiganTelephone's page)?  Then you unclick you cell phone as a forwarding #.  You probably already did this, but I forgot to when I set mine up and it was doing something similar.
Logged
wildbilll
Newbie
*
Posts: 12


« Reply #8 on: February 03, 2011, 08:18:50 am »

I too had trouble with the configuration.
I first used the http://www.obihai.com/itspConfiguration/itspConfiguration-googlevoice.htmlwizard. It didn't fill in all of the required settings. Some but not all. I knew everything was set right on my google voice account page. It set to forward to the google chat.
After I had logged into my online OBi account I was able to configure the google account from there. All settings were properly entered automatically ant it started working. It was in OBitalk Device configuration.



* OBi110.jpg (14.74 KB, 320x233 - viewed 43 times.)
Logged
spacecadet610
Newbie
*
Posts: 5


« Reply #9 on: February 03, 2011, 08:55:07 am »

I contacted support and they were able to fix my issues by giving me a modified firmware. They don't really know why I was having issues but their new firmware fixed it and everything works great now.
Logged
obi-master
Newbie
*
Posts: 15


« Reply #10 on: March 23, 2011, 01:55:19 pm »

I am having a similar issue and getting a "Backing Off" status. Note that this account doesn't have a gmail.com domain name but I have the latest firmware 1.2 which support non gmail accounts
Logged
jimates
OBi110 Beta Testers
***
Posts: 1610


« Reply #11 on: March 30, 2011, 08:11:55 pm »

Where did you enter the user name & password, From the Obitalk portal or on the device through the web portal?

If you restored the config from a prior backup the user names should also be restored, but the passwords will not.

You have to go into the device via the web portal and enter the passwords
Voice Services > SP1 Service > SIP Credentials > AuthPassword

you should also be able to do this from the Obi Expert Configuration if you do not have Auto Provisioning disabled.
Logged
daibaan
Newbie
*
Posts: 23


« Reply #12 on: March 31, 2011, 02:14:09 pm »

I had "backing off" issue on my GV connection too, here is what happened:

I upgraded to 1.2 a few days ago, everything was fine, then last night, I use the wizard to configure my local area code on the obi110 for GV, after that I start having the "backing off" problem, so I rebooted the box, after that, not only my GV have "backing off" problem, but my sipgate acct also failing authentication. (echo test works fine, call out via land line also works)

I rebooted my box a few more times, then I restored the config from a day ago, none of these help.

Finally, I reset the config to factory default then reconfig my GV acct info from scratch, problem solved

still not sure what the cause of the original problem, but at least, I have a working setup again
Logged
atothek
Newbie
*
Posts: 4


« Reply #13 on: April 02, 2011, 08:32:00 pm »

I'm having the same issue.  Backing off is what I see in my device's Status page.  I've tried all different Google Voice accounts (both Google Apps and @gmail.com accounts), and I've tried the Google Voice Configuration Wizard and also the obitalk.com configuration, I've tried resetting to factory defaults on the device, etc.  The device is talking to the internet fine as the Echo Test is working fine.  If it helps at all, SIP is working fine from a separate IP phone I have on the same subnet.  Is it possible I'm having issues with having 2 voip devices on the same subnet?  I'm really frustrated.  Can someone help, please?
Logged
RonR
Forum Member

Posts: 4528


« Reply #14 on: April 02, 2011, 08:56:43 pm »

From factory defaults, there are only four settings required to make Google Voice work:


ITSPA -> General -> SignalingProtocol : Google Voice

Voice Services -> SP1 Service -> AuthUserName : (Google Voice Username)

Voice Services -> SP1 Service -> AuthPassword : (Google Voice Password)

Physical Interfaces -> PHONE Port -> PrimaryLine : SP1 Service


If you're setting these locally / manually in your OBi, also set:

System Management -> Auto Provisioning -> Auto Provisioning -> Method : Disabled


(This last change is required to prevent the OBiTALK configuration facility from overwriting your local settings.)


This should get you a minimal working Google Voice configuration.
Logged
atothek
Newbie
*
Posts: 4


« Reply #15 on: April 02, 2011, 09:07:01 pm »

I checked and all these things are set already.  I noticed the password was shorter.  My GMail password was 16 characters with upper case, lower case, number and special characters (symbols).  Is there some password length and/or complexity restriction? 

Any other ideas?  I'm still getting "Backing off"


From factory defaults, there are only four settings required to make Google Voice work:


ITSPA -> General -> SignalingProtocol : Google Voice

Voice Services -> SP1 Service -> AuthUserName : (Google Voice Username)

Voice Services -> SP1 Service -> AuthPassword : (Google Voice Password)

Physical Interfaces -> PHONE Port -> PrimaryLine : SP1 Service


If you're setting these locally / manually in your OBi, also set:

System Management -> Auto Provisioning -> Auto Provisioning -> Method : Disabled


(This last change is required to prevent the OBiTALK configuration facility from overwriting your local settings.)


This should get you a minimal working Google Voice configuration.
Logged
RonR
Forum Member

Posts: 4528


« Reply #16 on: April 02, 2011, 09:31:03 pm »

Is there some password length and/or complexity restriction?
Not that I'm aware of, but you could find out if there is by temporarily changing your GV password to something simple and see if that solves your problem.  If it does, you could work the special characters back in and see which one of them the OBi is unhappy with.
Logged
jimates
OBi110 Beta Testers
***
Posts: 1610


« Reply #17 on: April 03, 2011, 06:53:07 am »

The password field only shows some of the placeholders but the whole password is there.

Check this guide to make sure you have done everything correctly. Troubleshooting starts on page 6.
Logged
victorr
Newbie
*
Posts: 4


« Reply #18 on: April 03, 2011, 10:01:44 pm »

I had similar issues.   I did a factory reset.  I had already upgraded to the latest firmware 1.2.0 build 2102.  Instead of accessing the device webpage to make any settings directly this time I used the obitalk portal to "add device" then used the google voice wizard and expert config page to provision my obi110 ata.  All the settings I made were the same but this time I was able to make both incoming and outgoing calls using analog phone on fxs port and soft phone on pc.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC