September 18, 2020, 09:50:13 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: set up 911 with Callcentric failed  (Read 1618 times)
pvpham
Jr. Member
**
Posts: 42


« on: May 14, 2015, 08:24:07 am »

I try to set up 911 with Callcentric on SP2 but it failed.

I got the following message on my dashboard:

OBi Dashboard
My OBi DevicesOBi NumberSpeed DialStatus[Hide Softphone]
Home 300 xxx xxxx Online [Hide]
SP1Google Voice Connected
SP2callcentricRegister Failed: 403 Incorrect Authentication
--------------------------------------
SP2 service message:

SP2 Service Status
Parameter Name   Value   OBiTALK
Settings   
Status   Register Failed: 403 Incorrect Authentication (server=204.xx.xxx.xx:0; retry in 1s)      help
PrimaryProxyServer   Trying 204.xx.xxx.xx:0      
SecondaryProxyServer   Secondary Registration Not Enabled      
CallState   0 Active Calls.



Please help
Thanks
Logged
Taoman
Hero Member
*****
Posts: 1322


« Reply #1 on: May 14, 2015, 09:39:04 am »

Are you positive you're using your SIP username and your SIP password? Look under "Extensions" on the Callcentric web portal.
Logged
pvpham
Jr. Member
**
Posts: 42


« Reply #2 on: May 14, 2015, 11:31:18 am »

Are you positive you're using your SIP username and your SIP password? Look under "Extensions" on the Callcentric web portal.

I find the following at Callcentric portal: extension

EXTENSIONS
Help [113]   Help
1777xxxxxxxxxx   Ext: 100   Default extension    YOUR PHONE IS NOT REGISTERED   Modify
Caller ID: 17772192364Block Caller ID: OffDo not disturb: OffAnonymous call rejection: OffCall waiting: On
1777xxxxxxxxxx101   Ext: 101   Pham Hung    YOUR PHONE IS NOT REGISTERED   Modify
Caller ID: 17772192364Block Caller ID: OffDo not disturb: OffAnonymous call rejection: OffCall waiting: On
1777xxxxxxxxxx102   Ext: 102   Jtpham    YOUR PHONE IS NOT REGISTERED   Modify

What change do I have to make on these.

I'm not sure I set it up correctly. There is no auto setup on Callcentric site
Logged
Taoman
Hero Member
*****
Posts: 1322


« Reply #3 on: May 14, 2015, 12:48:54 pm »


I'm not sure I set it up correctly. There is no auto setup on Callcentric site


When you click on "Modify" you will see something that says "Username (SIP Username):" and also "Phone password (SIP password):."
Is that the username and password you are using when configuring Callcentric on your OBi?

Although there isn't an "auto setup" on the Callcentric site there is a setup wizard for Callcentric on the OBi web portal when setting up a new service provider. Setting up Callcentric on an OBi is pretty straightforward if you are using the correct credentials. The error message you are receiving indicates you might not be.
Logged
pvpham
Jr. Member
**
Posts: 42


« Reply #4 on: May 14, 2015, 03:08:03 pm »


I'm not sure I set it up correctly. There is no auto setup on Callcentric site


When you click on "Modify" you will see something that says "Username (SIP Username):" and also "Phone password (SIP password):."
Is that the username and password you are using when configuring Callcentric on your OBi?

Yes

[/quote]
Although there isn't an "auto setup" on the Callcentric site there is a setup wizard for Callcentric on the OBi web portal when setting up a new service provider. Setting up Callcentric on an OBi is pretty straightforward if you are using the correct credentials. The error message you are receiving indicates you might not be.
[/quote]

Where can I find the setup wizard for Callcentric ?. I could not find it on Obitalk. Please post the URL. Thanks
Logged
Taoman
Hero Member
*****
Posts: 1322


« Reply #5 on: May 14, 2015, 05:58:07 pm »



Where can I find the setup wizard for Callcentric ?. I could not find it on Obitalk. Please post the URL. Thanks

https://www.obitalk.com/obinet/pg/services/spoptions

Just click on the next button at the bottom of the page and select Callcentric as your provider and enter your credentials.

Note: The list won't show up if you don't have an SP slot available.

Just noticed this from your OP:

Status   Register Failed: 403 Incorrect Authentication (server=204.xx.xxx.xx:0; retry in 1s)      help


There is no need to block the ip address of the Callcentric server. It is public knowledge. However, it appears you are using 0 for your proxy server port? Try using 5060. If you go through the normal setup process and select Callcentric all this should be filled out for you. All you would need to add are your SIP credentials.
« Last Edit: May 14, 2015, 06:21:22 pm by Taoman » Logged
pvpham
Jr. Member
**
Posts: 42


« Reply #6 on: May 15, 2015, 05:53:04 am »



Where can I find the setup wizard for Callcentric ?. I could not find it on Obitalk. Please post the URL. Thanks

https://www.obitalk.com/obinet/pg/services/spoptions

Just click on the next button at the bottom of the page and select Callcentric as your provider and enter your credentials.

Note: The list won't show up if you don't have an SP slot available.

Just noticed this from your OP:

Status   Register Failed: 403 Incorrect Authentication (server=204.xx.xxx.xx:0; retry in 1s)      help


There is no need to block the ip address of the Callcentric server. It is public knowledge. However, it appears you are using 0 for your proxy server port? Try using 5060. If you go through the normal setup process and select Callcentric all this should be filled out for you. All you would need to add are your SIP credentials.

Thanks for your help.

After I deleted the SP2 previous configuration. The list of comparable ISP show up including Callcentric.

911 is functional now.

Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC

Advertisement
Advertisement