December 17, 2017, 03:09:50 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: 1 2 [3] 4 5 ... 10
  Print  
Author Topic: Firmware update for 20x series  (Read 189732 times)
Forbin
Newbie
*
Posts: 3


« Reply #40 on: May 15, 2016, 04:14:22 pm »

Does Obi even release a changelog with these updates anymore?
Logged
RFC3261
Full Member
***
Posts: 129


« Reply #41 on: May 16, 2016, 01:06:16 pm »

Does Obi even release a changelog with these updates anymore?
Occasionally.  But not at all consistently in recent memory.  Only when new features/enhancements are implemented do we tend to see a notice.  And when most of the interesting to some of us changelog item is now summarized with a "various bugs fixed" line item (with no actual details), even if they provided it, it is not clear it tells one anything of value.
Logged
hapollo
Jr. Member
**
Posts: 51


« Reply #42 on: June 14, 2016, 12:43:32 pm »

Doesn't look like OBi even cares about DIYer who manually upgrade outside the portal.

FW page doesn't even update. Showing the last FW as 4350 while latest out there is 5264! That's a huge gap.

https://www.obitalk.com/forum/index.php?topic=8982.0


Glad there is the community of experts to help out!
Logged
Mango
Sr. Member
****
Posts: 498


« Reply #43 on: July 08, 2016, 12:44:19 pm »

http://fw.obihai.com/OBi202-3-1-0-5285.fw

Anyone tried this yet?
Logged

sharpli
Newbie
*
Posts: 1


« Reply #44 on: July 10, 2016, 04:33:38 pm »

I have tried OBi202-3-1-0-5285.fw. It is working flawlessly for 2 days now.
Logged
BigJim_McD
Full Member
***
Posts: 190



« Reply #45 on: July 10, 2016, 08:56:24 pm »

Mango, 

I install OBi202-3-1-0-5285.fw first on an OBi200, after testing I installed on my backup OBi202. 
A day later and no issues, I installed OBi202-3-1-0-5285.fw on my Primary OBi202..

At this time I haven't observed any issues on any of the three Obi devices.
Not sure what I've gained other than a small sense of adventure.
Logged

BigJimMcD
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3973



« Reply #46 on: July 10, 2016, 09:30:22 pm »

The Most Interesting Man in the World says:  "Live the life of adventure -- update your firmware without release notes!"

Who knows what's new, but it's working fine on my 202.

Logged

RFC3261
Full Member
***
Posts: 129


« Reply #47 on: July 11, 2016, 02:41:17 pm »

Who knows what's new
Release notes?  We don't need no stinkin' release notes!
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3973



« Reply #48 on: July 11, 2016, 02:45:57 pm »

Who knows what's new
Release notes?  We don't need no stinkin' release notes!
https://youtu.be/4OcM23Hbs5U
Logged

UnhappyBev
Newbie
*
Posts: 5


« Reply #49 on: July 26, 2016, 07:53:42 am »

I too, after much time being happy enough with the Obihai 202, am now ready to toss it in the blender and hit puree.  Ever since they have figured out a way to try to extort more money from people.

I am in my late 80's and have to have my son work on it.

It has Build 5264, and we're trying to put in Build 5285, so far it hasn't done the update.  And even though there is an update, dialing ***6 says there is no update available.

However, while it is updating I can make an outgoing call, but then it reverts to the same thing, a dial tone, dial a number, and then a dial tone again.  Almost like it looks up to see if you've paid the extortion fee, and if not you don't get your call put through.  On the ObiTalk Dashboard it shows the phone connected.

Hours and hours have been spent trying to fix something that was fine for months and months.

Help PLEASE.

Thank you.

p.s.:  Apparently it absolutely refuses to install that update.
« Last Edit: July 26, 2016, 08:04:11 am by UnhappyBev » Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 2737


« Reply #50 on: July 26, 2016, 10:10:23 am »

I too, after much time being happy enough with the Obihai 202, am now ready to toss it in the blender and hit puree.  Ever since they have figured out a way to try to extort more money from people.

I am in my late 80's and have to have my son work on it.

It has Build 5264, and we're trying to put in Build 5285, so far it hasn't done the update.  And even though there is an update, dialing ***6 says there is no update available.

However, while it is updating I can make an outgoing call, but then it reverts to the same thing, a dial tone, dial a number, and then a dial tone again.  Almost like it looks up to see if you've paid the extortion fee, and if not you don't get your call put through.  On the ObiTalk Dashboard it shows the phone connected.

Hours and hours have been spent trying to fix something that was fine for months and months.

Help PLEASE.

Thank you.

p.s.:  Apparently it absolutely refuses to install that update.
Yes it can be frustrating but there is no extortion.
You have not said that you are trying to use Google Voice but your mention of "Connected" on the Dashboard suggests that you are.  Go through the procedure documented by SteveInWA. http://www.obitalk.com/forum/index.php?topic=8560.msg56460#msg56460
« Last Edit: July 26, 2016, 10:14:53 am by drgeoff » Logged
UnhappyBev
Newbie
*
Posts: 5


« Reply #51 on: July 26, 2016, 11:19:05 am »


Yes it can be frustrating but there is no extortion.
You have not said that you are trying to use Google Voice but your mention of "Connected" on the Dashboard suggests that you are.  Go through the procedure documented by SteveInWA. http://www.obitalk.com/forum/index.php?topic=8560.msg56460#msg56460

We might disagree a bit on the extortion, but I can't see why something that works fine for months suddenly stops working, with an update available that can't be installed, at a company that says "well, if you cough up some money you won't have to search and be frustrated by what a reputable company provides access to."

But, somehow it is working again, and yes thank you and thank you to SteveInWA whose help is still providing people benefit.

p.s.:  And here it is a few hours later, not working again.  Now I can't make outgoing calls, just dead silence on the line.  And remember, this was working fine earlier in the day, as it was extensively checked, and now, it is not working, and nothing has been done to the account, the Obihai 202, or the phone.

« Last Edit: July 26, 2016, 01:26:33 pm by UnhappyBev » Logged
SillyConVal
Newbie
*
Posts: 3


« Reply #52 on: December 22, 2016, 05:48:56 pm »

Here is the link to the latest Obi20x firmware: http://fw.obihai.com/OBi202-3-1-1-5463EX.fw
I wonder why OBiTalk does not post it.
Logged
restamp
Full Member
***
Posts: 193


« Reply #53 on: January 05, 2017, 06:45:25 pm »

This evening I updated my OBi202 to the 5463EX firmware.   Since this device is out of warranty, I expected I'd have to download the .fw file and apply it manually.  In fact, I'd already downloaded the firmware file.  But on a lark I clicked on the orange triangle just to see what it would do and lo-and-behold it pushed the latest load down to the 202 just fine.

Has OBi changed their policy?
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3973



« Reply #54 on: January 05, 2017, 07:39:52 pm »

I posted elsewhere that that I had the same experience:  a couple of my out-of-support devices got the yellow triangle and thus, the easy update.  However, dialing ***6 didn't offer the update.  So, who knows.

As Archie Bunker once said, "Don't slug a gift horse in the mouth."
Logged

Taoman
Hero Member
*****
Posts: 945


« Reply #55 on: January 05, 2017, 08:06:41 pm »


Has OBi changed their policy?

My guess is it was "pushed" by Obihai because it was needed to enable the new OBi Notify feature/option.
Logged
arobatino
Newbie
*
Posts: 17


« Reply #56 on: January 06, 2017, 06:18:01 pm »

Has OBi changed their policy?

That policy may have only applied to the 10x series (even if it's not official). My OBi200 has continued to get yellow triangle notifications which allowed updating, even when it wasn't connected (I was using my OBi100 at the time) and even though it's been out of warranty for about 1 1/2 years. The policy definitely applied to the 10x series since I had to update my OBi100 manually to 2886.
Logged
KevinK
Newbie
*
Posts: 12


« Reply #57 on: January 13, 2017, 12:32:12 pm »

This evening I updated my OBi202 to the 5463EX firmware.   ?

Is this 5463EX firmware also for the Obi200 model?

I have the Obi200, it says it is Build 5264.  Dialing ***6 states there is no update available.  On the Dashboard it states there is an update available.

So, having Build 5264, it now says that Build 5285 is the latest firmware, but when I attempt to install it the update doesn't install.  Does the computer have to be physically attached to the Obi200 in order to update?  I can access the information for it wirelessly from its IP address, it gives the option to update, then it says it updates, and then it says Build 5264.

And now, is it really Build 5285 as the latest for the Obi200, or is it 5463EX?

And also, why is it an "EX" build, is that "experimental" and it really won't work?  How have others here managed to get it installed and working as intended?

I don't understand why there is only the way to look it up if somebody posts a link to somewhere, instead of an official Obihai list.  I don't really need to know what was changed, I just need to know that the Build software has been updated.
« Last Edit: January 13, 2017, 12:42:40 pm by KevinK » Logged
BigJim_McD
Full Member
***
Posts: 190



« Reply #58 on: January 13, 2017, 01:53:35 pm »

This evening I updated my OBi202 to the 5463EX firmware.   ?

Is this 5463EX firmware also for the Obi200 model?

And now, is it really Build 5285 as the latest for the Obi200, or is it 5463EX?


My OBi200 and two OBi202's are all updated to  Build: 5463EX.

ModelName   OBi200   
HardwareVersion   1.4   
SoftwareVersion   3.1.1 (Build: 5463EX)
Logged

BigJimMcD
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3973



« Reply #59 on: January 13, 2017, 02:38:52 pm »

This evening I updated my OBi202 to the 5463EX firmware.   ?

Is this 5463EX firmware also for the Obi200 model?

I have the Obi200, it says it is Build 5264.  Dialing ***6 states there is no update available.  On the Dashboard it states there is an update available.

So, having Build 5264, it now says that Build 5285 is the latest firmware, but when I attempt to install it the update doesn't install.  Does the computer have to be physically attached to the Obi200 in order to update?  I can access the information for it wirelessly from its IP address, it gives the option to update, then it says it updates, and then it says Build 5264.

And now, is it really Build 5285 as the latest for the Obi200, or is it 5463EX?

And also, why is it an "EX" build, is that "experimental" and it really won't work?  How have others here managed to get it installed and working as intended?

I don't understand why there is only the way to look it up if somebody posts a link to somewhere, instead of an official Obihai list.  I don't really need to know what was changed, I just need to know that the Build software has been updated.


"EX" stands for "EXtra special super good".

Seriously, it probably means that the build includes support for OBi EXTRAS.

Obihai doesn't devote any resources to documenting their firmware releases on this forum.  Also, the firmware offered via the ***6 IVR method is often older than the firmware offered via their OBiTALK web portal.

If you can just accept this sloppy firmware management, then I can tell you that:
  • 5463EX is the latest production firmware build as of today.
  • It is the correct firmware for OBi 200 and 202 models, which use the same firmware builds.
  • You can click the yellow triangle on the portal to install it.
  • After upgrading to this version, if you use the ***6 method, it might offer to install an older build, so don't do that.
  • This is a long-standing issue/complaint, but you are just seeing it now as a new user.  Those of us here on the forum have "lived with it" for years, and it isn't likely to improve.
Logged

Pages: 1 2 [3] 4 5 ... 10
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC