OBiTALK Community

General Support => New to Using the OBi / VoIP => Topic started by: DavidMwithOBI on April 20, 2017, 09:56:05 pm



Title: Incoming calls don't ring phone
Post by: DavidMwithOBI on April 20, 2017, 09:56:05 pm
New to OBI200 as of today. I set it up with GV, and seems to work in the sense I get a dial tone on my phone (connected to the OBU200) and can make an outgoing call.  If I dial the GV number with my cell, it does not ring the phone. The cell phone number is the same number I specified during setup for GV, maybe that affects things?
 Thanks for any help.


Title: Re: Incoming calls don't ring phone
Post by: drgeoff on April 21, 2017, 12:35:09 am
New to OBI200 as of today. I set it up with GV, and seems to work in the sense I get a dial tone on my phone (connected to the OBU200) and can make an outgoing call.  If I dial the GV number with my cell, it does not ring the phone. The cell phone number is the same number I specified during setup for GV, maybe that affects things?
 Thanks for any help.
The most probable reason is that you neglected to tick 'Chat' in the list of forwarding phones in the settings page at google.com/voice. You may need to select the legacy UI for that to be visible.


Title: Re: Incoming calls don't ring phone
Post by: DavidMwithOBI on April 24, 2017, 09:00:05 pm
Not sure if this is what fixed things, but I allowed UDP port 10000 on my router.  Now that it is working I am hesitant to undo it.


Title: Re: Incoming calls don't ring phone
Post by: drgeoff on April 24, 2017, 11:20:36 pm
Not sure if this is what fixed things, but I allowed UDP port 10000 on my router.
Unlikely. Port 10000 is usually for the Obitalk network, not GV.


Title: Re: Incoming calls don't ring phone
Post by: RickDees on April 27, 2017, 07:11:19 pm
I'm having the same issue.  Phone plugged into Obi202.  Google Voice outbound calls are fine.  Nothing rings in. 

I don't see in the Google Voice setup page where there is a "Chat" option as noted above because this is not a forwarded phone number for this Obi setup.  The phone is plugged straight into the Obi202 which talks directly to Google Voice so there's not a forwarded set-up going on and no Google Voice options to set this up.

What am I doing wrong here?


Title: Re: Incoming calls don't ring phone
Post by: Taoman on April 27, 2017, 10:13:06 pm

I don't see in the Google Voice setup page where there is a "Chat" option as noted above because this is not a forwarded phone number for this Obi setup.  The phone is plugged straight into the Obi202 which talks directly to Google Voice so there's not a forwarded set-up going on and no Google Voice options to set this up.


Au contraire. If you're not forwarding, your OBi connected phone will not ring upon receiving an inbound GV call. The only difference is you're forwarding directly via XMPP (Google chat) and not PSTN to SIP. But you're still forwarding.
Go here:
https://www.google.com/voice/b/0/redirection/voice/#phones (https://www.google.com/voice/b/0/redirection/voice/#phones)

and make sure Google Chat is checked.


Title: Re: Incoming calls don't ring phone
Post by: RickDees on April 28, 2017, 09:54:48 am
You are the BEST @Taoman!  Now I understand it!  Checked the "Chat" option on Google voice and now everything is ringing inbound just fine.

Thanks SO MUCH for the help!!!