OBiTALK Community

Region Specific Technical / Service Provider Support => Europe (Continent) & Africa (Continent) => Topic started by: EGQ1 on May 05, 2021, 06:56:24 am



Title: Token problem with OBI202
Post by: EGQ1 on May 05, 2021, 06:56:24 am
Hello all,

I have been using Obi now since 2016 along with Google Talk.

I have a US number that I use while I am in Germany.

I get the Connecting to 216.239.36.145;Token Error When I call over my regular phone I get the message that my service provider is not responding. No indicator light warnings.

I have never upgraded firmware, on another thread it was discussed and the advice was not to mess with it for now.

I have tried using SP2 and SP3, to no avail.

The echo test works, but I cannot call through my analog phone, which has always worked all these years.

I did test to see if I can call through the Web interface and that surprisingly works! I just cannot call over my phone.

Any help or insight would be greatly appreciated.

Thank you



Title: Re: Token problem with OBI202
Post by: EGQ1 on May 10, 2021, 06:09:06 am
Everything is working again. There is nothing that I did, was on their end...


Title: Re: Token problem with OBI202
Post by: Bary on June 11, 2021, 09:11:04 pm
ive got it now  ill just wait i guess


Title: Re: Token problem with OBI202
Post by: SteveInWA on June 11, 2021, 09:13:20 pm
All you needed to do was to read today's posts.  It's being worked.  No need for yet another thread.

http://www.obitalk.com/forum/index.php?topic=18329.msg108653#msg108653 (http://www.obitalk.com/forum/index.php?topic=18329.msg108653#msg108653)