OBiTALK Community

Region Specific Technical / Service Provider Support => North America - Including Google Voice, Skype, etc. => Topic started by: Durbhasa on July 08, 2021, 10:58:42 AM

Title: Suddenly "SP1 Google Voice, Status: Offline"
Post by: Durbhasa on July 08, 2021, 10:58:42 AM
My obihai OBi200, which I've used with Google Voice for several years (the current device replaced an earlier obihai device I'd used with Google Voice for several years before that) started blinking red a couple of days ago, and in the OBI Dashboard, the Google Voice service status is "Offline". And, of course, I can't currently make or receive calls (and the phone I have plugged in says "check tel line").

I've tried removing and re-adding the Google Voice account, and it reporting "configuring" for a quite a few minutes and then goes back to "Offline". I tried setting the DNS internally to the device and rebooting, but that didn't help either.

Is this related to the Google Voice issues from last month? Or something else?

What should I do at this point?
Title: Re: Suddenly "SP1 Google Voice, Status: Offline"
Post by: drgeoff on July 08, 2021, 12:30:12 PM
The only LED that can be red is the Power LED.

Do you mean blinking between red and off or between red and green?

Is it a regular blink and if yes how fast?  Time between blinks if slow or how many blinks per second if fast.
Title: Re: Suddenly "SP1 Google Voice, Status: Offline"
Post by: Durbhasa on July 08, 2021, 08:17:03 PM
Blinking between red and green. About 1 second between blinks. (I.e. it's green for about 1 second, and then red for about 1 second, etc.)
Title: Re: Suddenly "SP1 Google Voice, Status: Offline"
Post by: drgeoff on July 09, 2021, 02:17:10 AM
Your OBi has a hardware or firmware problem. Totally unrelated to GV.

You can try following the appropriate link from https://www.obitalk.com/info/support/troubleshooting
Title: Re: Suddenly "SP1 Google Voice, Status: Offline"
Post by: 9008359 on July 28, 2021, 11:37:35 AM
I have the same issue but, the lights are green.  I get dial tone but, after dialing I get "network status IP address not available.  Reason 00"
Title: Re: Suddenly "SP1 Google Voice, Status: Offline"
Post by: metphillips on August 04, 2022, 05:41:52 AM
Quote from: Durbhasa on July 08, 2021, 10:58:42 AMMy obihai OBi200, which I've used with Google Voice for several years (the current device replaced an earlier obihai device I'd used with Google Voice for several years before that) started blinking red a couple of days ago, and in the OBI Dashboard, the Google Voice service status is "Offline". And, of course, I can't currently make or receive calls (and the phone I have plugged in says "check tel line").

I've tried removing and re-adding the Google Voice account, and it reporting "configuring" for a quite a few minutes and then goes back to "Offline". I tried setting the DNS internally to the device and rebooting, but that didn't help either.

Is this related to the Google Voice issues from last month? Or something else?

What should I do at this point?


I think this problem is related to OBi firmware/hardware. So it is completely unrelated to GV.

So according to me you can go with the following link to get the solution for it https://www.obitalk.com/info/support/troubleshooting

Hope this reply will help you. :)
Title: Re: Suddenly "SP1 Google Voice, Status: Offline"
Post by: drgeoff on August 04, 2022, 07:56:06 AM
@metphillips

You are responding to a post that was made more than a year ago.