January 18, 2019, 10:33:51 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: 1 ... 3 4 [5] 6
 
Subject Started by Replies Views Last post
Portal on the blink? drgeoff 15 38617 Last post September 20, 2016, 04:11:19 pm
by ProfTech
Possible to forward one line to ring the other on my OBi202? scubadave 2 13350 Last post January 17, 2013, 02:39:55 pm
by scubadave
Red and Green Blinking Lights Bver 6 7706 Last post July 06, 2018, 08:44:53 am
by Bver
Registration via portal or local web page QBZappy 1 11384 Last post December 08, 2010, 05:31:11 pm
by OBiSupport
Revert to ObiTalk VANJ 5 16137 Last post August 11, 2012, 10:51:28 am
by VANJ
Service Provider edit page shows old GV values on OBi202 after factory reset jiminalaska 2 18804 Last post June 02, 2014, 06:41:02 pm
by jiminalaska
Setup without POTS Phone MJWaters1985 3 20805 Last post August 23, 2015, 04:28:53 pm
by SteveInWA
Soft Phone Setup Problem on web portal JohnGee 5 18236 Last post May 21, 2018, 04:46:01 am
by alisondaewon
Some bug fixes are needed OZOi 3 12763 Last post April 27, 2011, 02:34:42 pm
by OZOi
SP1 disabled YongChen 9 50081 Last post April 17, 2016, 10:42:09 pm
by DrewMan
SP2 Registration Expiration baxtr 7 22971 Last post February 23, 2014, 11:16:52 am
by ChuckHL
Speed Dial Settings Speed Dial Settings Tatus 13 32303 Last post January 02, 2014, 12:06:56 pm
by ianobi
Speed dialing using Circle of trust endpoint Fablog 2 11705 Last post February 05, 2014, 09:54:11 am
by Fablog
Submitting support ticket vadr 0 8734 Last post May 26, 2013, 06:44:42 am
by vadr
Two obis 110 can not call each other. Hadi 4 23899 Last post June 09, 2015, 01:09:25 pm
by Hadi
Unable to configure Softphone endpoint for Google (or anything) MikeB 1 12242 Last post September 26, 2011, 10:46:53 am
by RonR
Unable to connect with Simonics GVGW G_Mitchell 4 10103 Last post December 19, 2017, 11:03:56 am
by G_Mitchell
Using "Import Config to OBi Expert" in OBiTalk larrybob 8 18322 Last post May 07, 2012, 03:17:55 pm
by QBZappy
voicemail greeting nell 4 31104 Last post December 19, 2016, 06:26:44 am
by drgeoff
VOIP.MS setup on SP2? Encino_Stan 1 15329 Last post June 27, 2011, 03:32:53 am
by Encino_Stan
Web Interface Doesn't Work PrairyErth 3 14959 Last post August 23, 2014, 10:49:35 am
by bsdaiwa
Web portal configuration is setup with new service but wants to return to GV Agent88 2 106969 Last post February 02, 2015, 05:21:23 pm
by SteveInWA
Web portal is bugged Webslinger 5 24533 Last post January 05, 2015, 12:39:02 pm
by SteveInWA
Web Portal not working properly? Marc 14 33151 Last post August 24, 2014, 11:05:20 pm
by SteveInWA
Web server - "expired" setting OZOi 0 7220 Last post April 08, 2011, 09:11:04 pm
by OZOi
WebRTC calling not working mrjlturner 3 23818 Last post January 03, 2015, 07:49:12 am
by azrobert
Where is https? kleinberger 4 11551 Last post March 18, 2011, 08:57:15 pm
by eh2011
Why aren't my device models shown on the dashboard page? richfell 4 3543 Last post May 25, 2018, 09:53:13 am
by richfell
Why Isn't The ObiTalk Portal Completely HTTPS ? chilirock 2 24523 Last post April 16, 2016, 11:24:42 am
by WelshPaul
Will changing service provider change phone number? tcoder 2 8593 Last post May 07, 2018, 08:08:35 pm
by johnhamter
Pages: 1 ... 3 4 [5] 6
 
Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
:  
Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC