Two obis 110 can not call each other.

Started by Hadi, June 08, 2015, 03:18:04 PM

Previous topic - Next topic

Hadi

I have two obi 110 devices. I can not call my second obi from my first obi. After short time the connection will be disconnected. Can anyone help me?

drgeoff

Not without much more help from you.

Not clear if the call does not get established at all or if it does but then disconnects.

How are you attempting to make the call?  Via a SIP ITSP,  via GoogleVoice or via direct IP calling?

Is it only failing in one direction or does calling from either OBi110 not work?

What testing have you already done and with what results?

And posting in the wrong section of the forum does not improve your chances of getting help.

Hadi

#2
These two obis (obi#1:200xxxxxx and obi#2:200yyyyyy) are in my dashboard and both have two different GVs on their sp1. There is no problem when I call each obi trough GV. But there is no connection when I call obi2 by using speed dial or dial **9200yyyyyyy (just shortly about 2 seconds there was a connection and then disconnected). this problem is not just one side and if obi#2 calls obi#1, I have a same problem. Please let me know which section of forum is correct to post my problem.

drgeoff

I'nm still trying to fully understand what happens.

Is this correct? You dial the Obitalk number of the other 110. You hear ringing tone in your handset and the phone connected to the called 110 rings.

Then what?  If the other end is not taken off-hook does it keep ringing?

If the other end is taken off-hook, is two-way conversation possible before the disconnect?

Hadi

yes Drgeoff, it is correct and you got my point. When I call Obi110#2 from Obi110#1 (or reverse) both phones were ringing and we can have a conversation for a short time and then the connection would be disconnected then sometimes the connection return (after 10 seconds) and sometimes not.