December 16, 2017, 10:38:18 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: One way audio on DMZ for Obi200???  (Read 25344 times)
Sean_Del_Mar
Newbie
*
Posts: 9


« on: November 08, 2015, 09:30:05 am »

Hi
I am getting occasional one way audio (I can't hear but others can) in all SIP providers even if I put my obi200 in DMZ of my R7000 router.
When this happen I can't get any status (system, call, etc) in Obitalk expert portal.
Please help.
Thank you

Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 2727


« Reply #1 on: November 08, 2015, 03:37:21 pm »

Your last post here was two and a half years ago.  Are we correct in assuming your OBi has been fine since then until recently?  If yes, has any equipment, service provider etc been changed recently?
Logged
Sean_Del_Mar
Newbie
*
Posts: 9


« Reply #2 on: November 08, 2015, 03:45:02 pm »

My first Obi was Obi100. This one is Obi200 and I recently upgraded router from Netgear WNDR3800 to R7000.
Logged
gsmlnx
Jr. Member
**
Posts: 27


« Reply #3 on: November 09, 2015, 08:00:44 am »

Check that the router has the SIP ALG turned off.
Logged
BigJim_McD
Full Member
***
Posts: 190



« Reply #4 on: November 09, 2015, 01:27:18 pm »

Sean_Del_Mar,

After I upgraded to a Netgear R7000, I had to disable SIP ALG.

 > Advanced > WAN Setup >  NAT Filtering >
 Check [ x ]  Disable SIP ALG

Logged

BigJimMcD
Sean_Del_Mar
Newbie
*
Posts: 9


« Reply #5 on: November 09, 2015, 08:58:35 pm »

SIP ALG has been always disabled.

I finally get it to work in both DMZ and with ports forwarding.
Problem was that obitalk setting was not provisioning to Obi200.

But I still having problem getting system status including call status, SP status and phone status from Obi Expert configuration menu.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3972



« Reply #6 on: November 09, 2015, 11:42:35 pm »

SIP ALG has been always disabled.

I finally get it to work in both DMZ and with ports forwarding.
Problem was that obitalk setting was not provisioning to Obi200.

But I still having problem getting system status including call status, SP status and phone status from Obi Expert configuration menu.

There is no reason to put the OBi in a DMZ, nor use port forwarding.  Unless you've done something wrong with your network configuration, OBi devices will work behind any typical home network router.

The issue you were having with system status was a brief outage on the OBiTALK portal.  It's working again now.  If you still have the problem, clear your browser's cache, cookies and history, close and reopen the browser, and the status should be visible again.  You may also need to reboot your OBi, if it still doesn't appear.
Logged

Sean_Del_Mar
Newbie
*
Posts: 9


« Reply #7 on: November 10, 2015, 08:14:48 am »

Yes Obi100 & 200 were working fine with Netgear WNDR3800 without Port forwarding.
The problem started with Netgear Night Hawk R7000 router.
I couldn't get it to work properly without port forwarding.
Logged
mistera1
Newbie
*
Posts: 1


« Reply #8 on: August 12, 2017, 07:51:53 am »

Regarding DMZ ...
Maybe it is just my configuration (Frontier Internet with a Netgear D220D ADSL2 + Model Router) but
I was never able to make or receive calls until I put the Obi into a DMZ.  It remained stuck in the "configuring" stage.  Once I put the Obi device into a DMZ and added port forwarding, rebooted the router and did a factory reset on the OBI, I was able to get it to work.

I wasted a lot of time making router changes then trying to re-add the OBI without doing the factory reset.  For me it seems that anytime I make a change in the router that reboots the router, I need to delete the configuration from Obitalk, reset the Obi to factory defaults, and start at the beginning.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC