October 15, 2019, 03:00:13 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: phone not ringing; but can call out  (Read 2463 times)
pfranks
Newbie
*
Posts: 14


« on: December 14, 2015, 06:00:30 pm »

I have set up 2 older Obi devices (110, 100 at 2 different home phone locations both set to the same google voice account.  That account also forwards the calls to a cell phone.  When I call the google voice number, the home phone doesnt ring -- but the cell phone rings as does the google voice/hangouts on the computer.

The Obi dashboard tells me everything is working well.  I have deleted the account settings (removing the SP1 sp2) and factory reset the obi devices--- installing the latest software-- and reinstalled everything again  - and each time it looks like everything is ok.  I can also call out from the home phone and it appears as if the call is coming from the right number.

I think a couple of times after resetting everything the home phone did ring-- but there is no consistent pattern I can detect.

Is it possible that the obi devices are too old and I need to get new ones  (they are about 4 years old)--- or is there something else I am missing

thanks
Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3920


« Reply #1 on: December 14, 2015, 07:16:20 pm »

The last OBi1xx to register to GV will receive the call.
You can solve this problem by routing the call on each OBi1xx over the OBiTalk network to the other OBi1xx. Now it doesn't matter which OBi1xx receives the call.
 
Assuming GV is defined on SP1 make these changes on both OBi1xx's:

Voice Services -> SP1 Service -> X_InboundCallRoute: ph,pp(200xxxxxx)
Voice Services -> OBiTalk Service -> InboundCallRoute: ph

Change 200xxxxxx to the OBi number of the other OBi1xx.
Use OBi Expert to make these changes.

2 OBi2xx will simul-ring without these changes.
Logged
ibotalk
Newbie
*
Posts: 15


« Reply #2 on: December 14, 2015, 08:48:42 pm »

yes you are a hero!!
thanks so much!!
Logged
jrwil
Newbie
*
Posts: 1


« Reply #3 on: October 22, 2016, 12:38:53 pm »

Intentional necrobump to document a solution to a problem aided by this thread:

My goal was to use one Google Voice number/account to simultaneously ring two Obi devices, an Obi100 and an Obi200. This combination of devices will not simultaneously ring by default.

I registered the 200 first with no issues. Inbound/outbound/ring were fine.
I registered the 100 second. Outbound calls were fine, but this phone would not ring.

Solution: Set up Google Voice on each device using the standard method, then use the settings changes indicated by @azrobert, on each device, with my tweak:

Voice Services -> SP1 Service -> X_InboundCallRoute: ph,pp(xxxxxxxxx)
Voice Services -> OBiTalk Service -> InboundCallRoute: ph,pp

Whereas the xxxxxxxxx is the number of the OTHER device.

The phones now simultaneously ring, and the first one to answer connects the call.

Cheers.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC