Busy signal. Calls don't hand off between SPs. Nothing in the call history.

Started by Zopa, December 15, 2015, 03:09:49 PM

Previous topic - Next topic

Zopa

Need help.

I had a config that was working flawlessly for months, until I touched something today and it no longer works. I can't see what exactly I broke but it obvious that I did. lol. For some reasons (OCD, mostly), I didn't like that in Obi Dashboard SP4 says "Un-configured" even though I have it all setup in Expert mode, so I configured making the name "Local VoIP Proxy" show up. And that screwed me up... And even restoring from backup didn't help. I have compared the screenshots I took before and I don't see anything wrong, yet it doesn't work still.

Here is my setup. I had previously posted the details here. https://www.obitalk.com/forum/index.php?topic=9569

I have SP4 configured as a proxy with a Panasonic IP phone connecting to LAN interface of Obi202
I have SP1 configured as GV gateway
I also have SP2 and SP3 configured, but it's not really relevant to my issue, I don't think. (SP2 is Callcnentrics for incoming calls with free EMUM lookup and SP3 is CallWithUS for international LD)

Here is what's happening. My phone successfully registers with SP4. GV is successfully registered on SP1. When I try to dial anything I get an busy signal and no entries in the Call History. I can look at SIP Syslog messages, but they are not the most easiest to understand for a noob like me.

I checked all settings and they seem fine, and matching what I had before, yet nothing works.

ITSP Profile A and D DigitMap are default.

SP1\X_InboundCallRoute\{sp4(212999888@192.168.10.100:5060;ui=$1),ph,ph2}
SP1\X_UserAgentPort


ITSP Profile D\SIP\ProxyServer\127.0.0.1
ITSP Profile D\SIP\X_SpoofCallerID\ON

SP4\X_ServProvProfile\D
X_InboundCallRoute\{7189342213>(xx.):sp1} [note, I can change this to any SPx or TGx, same result]


Any help is appreciated!

Zopa

Fixed....

I didn't realize that Obi GUI config does not overlap with Obi Expert config, which is a funky design IMO, but it is what it is. Once I deleted the config in GUI, by pressing trash icon, everything began to work.