December 13, 2017, 10:27:28 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Firmware Upgrade needed loop  (Read 9543 times)
Edward_S
Newbie
*
Posts: 2


« on: December 23, 2015, 02:57:16 pm »

Firmware upgrade needed.
Cannot upgrade XXXXXXXXX since it is offline. Please try again when it is online.

This message is driving me nuts.. I cannot setup Google Voice without getting this error. I am also having to re-provision over and over..

Firmware Version on mine is 3.1.0 (Build: 5069)

I also tried loading latest-fw but that is actually a downgrade to what is currently 'OTA'.. So as it sits, I have 3.01.5069

Is there anything that will satisfy this 'upgrade needed' loop? The second part about how it cannot upgrade is false because it is indeed online.. Also ***6 from the phone does nothing (software update not available).
Logged
Edward_S
Newbie
*
Posts: 2


« Reply #1 on: December 23, 2015, 03:57:33 pm »

The issue resolved itself after waiting 20 minutes before making any changes that would need a re-provision. That's just a guess though.. Either way, it works!
Logged
Mr_B
Newbie
*
Posts: 3


« Reply #2 on: December 23, 2015, 10:15:30 pm »

I am having the same problem on a brand new OBi200 that I just got from Amazon. I have downloaded and manually installed the latest firmware (3.1.0 build 5069) without any luck. I have done multiple  factory resets, removed the device and re-added it on the website. It is obviously connected since I can add it by calling the **5 xxxx number. It gets added and then I get the message that I need to upgrade the firmware (***6 says no update available). Emailed support about four hours ago. I have been trying different things for almost 5 hours now including connecting it directly to the internet. Very frustrating. Any suggestions for a newbie? 
Logged
Taoman
Hero Member
*****
Posts: 938


« Reply #3 on: December 23, 2015, 10:46:44 pm »

I am having the same problem on a brand new OBi200 that I just got from Amazon. I have downloaded and manually installed the latest firmware (3.1.0 build 5069) without any luck.

I was having problems with that version also. Apparently that version is only necessary if you're subscribing to OBiExtras. If you're not I would recommend downgrading to 4972. Or were you having the same problems with that version also?

fw.obihai.com/OBi202-3-1-0-4972.fw
Logged
Mr_B
Newbie
*
Posts: 3


« Reply #4 on: December 23, 2015, 11:56:24 pm »

I just downgraded to 3.1.0 (Build: 4972) and I still get the same error when I add the device. It says that a firmware upgrade is needed and it cannot upgrade because the device is offline... right after I verify the device by dialing the **5 xxxx. It also has the green "online" status icon right below the offline message. Frustrating...
Logged
Mr_B
Newbie
*
Posts: 3


« Reply #5 on: December 24, 2015, 01:14:58 am »

All of a sudden it worked. I did not do anything different. After I downgraded the firmware it auto upgraded back to build 5069 during one of the failed attempts. After several more failed attempts, it just worked. It took about 6-7 hours total to set this up. This is my 1st experience with this device, and I have set up a SIP account on our AVAYA system at work with less hassle. This is not user friendly and I don't think I will be recommending this to anyone else.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC