December 18, 2017, 04:42:24 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Voicemail indicator, always on... ?  (Read 9661 times)
1arlenethomas
Newbie
*
Posts: 4


« on: June 26, 2011, 11:20:03 pm »

Hi all,

We have just installed a new 110 with GV.   

Even if we archive all voice messages as "read,"  the voicemail indicator does not go off.  Highly annoying.

Any suggestions?

AT
Logged
RonR
Forum Member

Posts: 4528


« Reply #1 on: June 27, 2011, 08:41:41 am »

Assuming you have Google Voice as the only service provider and it's configured on SP1, verify you have the following settings in the OBi:

Voice Services -> SP1 service -> MWIEnable : (checked)
Voice Services -> SP1 service -> X_VMWIEnable : (checked)
Voice Services -> SP1 service -> MessageWaiting : (unchecked) (Default unchecked)

Do this by logging into the OBi directly at the IP address returned by dialing ***1.
Logged
1arlenethomas
Newbie
*
Posts: 4


« Reply #2 on: June 28, 2011, 11:45:37 am »

Thank you very much!

Now... on to Caller ID "real names..."
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC