December 13, 2017, 04:18:49 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Obi202 Not letting me setup automated Firmware upgrades  (Read 8838 times)
MiaInOrlando
Newbie
*
Posts: 1


« on: April 04, 2016, 06:52:10 am »

I'm surprised that the obitalk is not by default setup to automatically receive firmware updates.

Well, I attempted to follow the FAQ's that I copied and pasted below:

The problem is when I reach the Auto Provisioning section it does not allow me to change anything.

I cannot change the "diabled" to "Periodically". Actually the "diabled" is greyed out.

Also I read from ShermanObi the sticky regarding latest updates and he states "1.  Devices that have been added to OBiTALK will see an associated yellow triangle which can be selected to invoke an automated update process."

Mine had the yellow triangle but that didn't help to set my obitalk to automated.

I was able to update it by clicking on the triangle and selecting yes update but it's not automated.

Why is it such a non-user friendly method to set-up automated Firmware updates?

What am I doing wrong?  Please advise:)

"Sign-in to OBiTALK and choose your OBi device.
Navigate to and enter the OBi Expert Configuration page for your device.
Go to the System Management -> Auto Provisioning section of the web page.
Modify the Auto Firmware Update parameters as follows:

Set Method = Periodically
Set Interval = a numeric value in seconds. For example, enter 86400 to check on a daily basis.

For OBi1 Series:
Set FirmwareURL = http://www.obihai.com/firmware/OBi-latest.fw

For OBi2 and OBi3 Series:
Set FirmwareURL = http://www.obihai.com/firmware/OBi2-latest.fw

For OBi5vs Series:
Set FirmwareURL = http://www.obihai.com/firmware/OBi5-latest.fw

For OBi1000 Series:
Set FirmwareURL = http://www.obihai.com/firmware/OBiPhone-latest.fw
Click "Submit" at the bottom of the page."

Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3956



« Reply #1 on: April 04, 2016, 06:12:27 pm »

You need to remove the check mark from both of the check-boxes next to the parameter you want to edit.  First, un-check the box next to "OBiTALK Settings", then, a check-mark will be added to the "Device Default" column.  Uncheck that box, too, and you will be able to edit settings.
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC