December 11, 2017, 08:42:33 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: 1 [2] 3 4 ... 6
  Print  
Author Topic: OBI100 says need firmware update to use GV, but already using latest version  (Read 897400 times)
Supermailman
Newbie
*
Posts: 1


« Reply #20 on: May 19, 2016, 03:19:54 pm »

You have to upload the firewire version to 2886.  Smiley

If you don't upload this new version, even you reset the device to factory setting nothing help.

Logged
StrikeEagleIII
Newbie
*
Posts: 1


« Reply #21 on: May 19, 2016, 05:00:46 pm »

Download the following new firmware version and install manually:

http://fw.obihai.com/OBi110-1-3-0-2886.fw

Please report back if that fixed the problem.

Like others our OBI 100 has been working fine for ages and then 2 days ago it all of a sudden wanted my wife and I both to re-sign in to  renew our Google Voice credentials.  That seemed to work for a little bit, but then things quit again--after logging into Obitalk (again) we started getting the ransom ad to get the new firmware.  The "latest" firmware here did NOT work but v. 1-3-0-2886 from the link you provide was golden.  THANKS!!!
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3943



« Reply #22 on: May 19, 2016, 05:14:05 pm »

This has been thoroughly discussed and answered, here:

https://www.obitalk.com/forum/index.php?topic=11252.msg73904#msg73904
Logged

SteveInWA
Hero Member & Beta Tester
*****
Posts: 3943



« Reply #23 on: May 19, 2016, 05:16:05 pm »

The ***6 procedure will not always offer the very latest firmware.

The solution has already been posted here:  https://www.obitalk.com/forum/index.php?topic=11252.msg73904#msg73904
Logged

DShah
Newbie
*
Posts: 8


« Reply #24 on: May 19, 2016, 07:09:21 pm »

I was in the same boat but the below procedure by @yorktown saved the day and it's working fine now!

Thanks to all!

Found the solution on another thread for the Obi100. 

Download this firmware for the Obi110 http://fw.obihai.com/OBi110-1-3-0-2886.fw
(Yes, I know its for the Obi110 but it will work in the Obi100).

Then Reboot.

If you don't know how to install the firmware:

Dial * * * 1

It will give  you the IP Address:  192.168.XXX.XXX   (example 192.168.1.27 )

In your browser, enter the IP Address as the URL.

User Name: admin
password: admin

On the left side, navigate to SYSTEM MANAGEMENT

Click DEVICE UPDATE

At the top where it says "Firmware Update
Select file to update firmware [BROWSE] ...."

Click BROWSE and add the file.    Then click UPLOAD

Once it reboots its done.

In the obitalk portal, you can delete the old device and add a new device.  Its should work with Google Voice using OAuth.




Logged
Jakohl
Newbie
*
Posts: 1


« Reply #25 on: May 22, 2016, 03:30:36 am »

Download the following new firmware version and install manually:

http://fw.obihai.com/OBi110-1-3-0-2886.fw

Please report back if that fixed the problem.

I must have looked around the internet for a whole day before I found this little nugget of information. It is such a crappy move to make that current firmware that their own website links to is not the most current for the OBi100 which makes people very confused. Thank you for posting this as I was getting all the same $10 Firmware Update fee notice everyone else was getting as I bought this in 2012.
Logged
vtsnaab
Sr. Member
****
Posts: 251


« Reply #26 on: May 23, 2016, 12:27:12 pm »

Thanks for posting this Yorktown:
Found the solution on another thread for the Obi100. 

Download this firmware for the Obi110 http://fw.obihai.com/OBi110-1-3-0-2886.fw
(Yes, I know its for the Obi110 but it will work in the Obi100).

Then Reboot.

If you don't know how to install the firmware:

Dial * * * 1

It will give  you the IP Address:  192.168.XXX.XXX   (example 192.168.1.27 )

In your browser, enter the IP Address as the URL.

User Name: admin
password: admin

On the left side, navigate to SYSTEM MANAGEMENT

Click DEVICE UPDATE

At the top where it says "Firmware Update
Select file to update firmware [BROWSE] ...."

Click BROWSE and add the file.    Then click UPLOAD

Once it reboots its done.

In the obitalk portal, you can delete the old device and add a new device.  Its should work with Google Voice using OAuth.
After having to re-authorize my Obi110 for several days, then a couple of normal days - it not only went offline today but also refused to re-authorize as it had been doing.
These instructions allowed me to update it and now it is back online.

(No thanks go to the attempts at getting 'protection money' from those in charge, however.)
Logged
funlul
Newbie
*
Posts: 1


« Reply #27 on: May 24, 2016, 10:18:53 pm »

Thank you so much @yorktown for detailed instructions.
Obitalk actually reconnected to google voice automatically for my obi100 after manual upgrade to firmware 2886.
Logged
Alperion
Newbie
*
Posts: 1


« Reply #28 on: May 25, 2016, 03:03:06 pm »

Thank you so much yorktown!!!!!!! You're awesome. It finally works again. <3
Logged
tillithz
Newbie
*
Posts: 13


« Reply #29 on: May 26, 2016, 04:50:22 pm »

maybe a class action should be brought, probably too few users but they disabled my device today saying to upgrade for $10 or go to forum and download firm. their own forum sticky shows incorrect firm. I just paid the $10 and will dispute charge with credit card company once its posted. Thatll cost them at least $25 in the dispute resolution fee and likely will get my $10 back.

ObiTalk, please please consider stopping this extortion tactic as it wont turn out in anyone's favor. The original agreement was a one time hardware purchase, not this $10/year crap.
Logged
buzolich
Newbie
*
Posts: 2


« Reply #30 on: May 29, 2016, 11:32:52 am »

Worked perfectly for my ObiTalk 100.  Thank you!

Download the following new firmware version and install manually:

http://fw.obihai.com/OBi110-1-3-0-2886.fw

Please report back if that fixed the problem.
Logged
Hitex
Newbie
*
Posts: 1


« Reply #31 on: June 02, 2016, 07:56:00 pm »

2886 update worked over here. Thanks!
Logged
pug_ster
Newbie
*
Posts: 8


« Reply #32 on: June 09, 2016, 07:28:09 pm »

Thanks.  Was kind of stumped that google voice doesn't work.  Updated the firmware to 2886 and now GV is working again!
Logged
Mango
Sr. Member
****
Posts: 498


« Reply #33 on: June 10, 2016, 08:06:25 am »

For a while the Google Voice complaints seemed to have stopped.  Then yesterday and today they've started up again.

It's curious that this problem did not happen for all 1xx series devices at the same time.
Logged

GamerGabe
Newbie
*
Posts: 4


« Reply #34 on: June 14, 2016, 01:30:45 am »

For the past 2 years, everything has worked fine, but 2 days ago, my service stopped working. I was able to re-authenticate GV in the ObiTalk dash to get it working, but today, when it happened again, I was not able to re-authenticate.

I currently have 1.3.0.2872 installed (the latest firmware version), but I am still receiving the message that I need to update the firmware in order for my Google Voice account to work. I've tried a factory reset and changing GV logins, but no dice. I would like to try downgrading the firmware (a solution that has worked for OBI 2xxx), but I cannot find the firmware for previous versions (e.g. 1.3.0.2824).

Anyone run into this issue or have a link to the previous firmware versions for OBI100?

Last week, I unplugged the telephone line only to prevent calls.  Today, it occurred to me to switch to cat6 cabling since I just configured a Vrzn router to work on Comcast and have VoIP priority.  As soon as I have done this, a new connection attempt was made with Obi network and now it won't work and I got the same support upgrade message ($10).  Considering how long it's lasted, I'm pretty well off either way.  But back when Google gave out, I was duped into buying another Obi, just so I could use it with RingTo's free service.  Well, that was a joke, and then Google got back on board after all, and now I see that RingTo is ready to give up my number (guaranteed forever, especially since I bought the Obi just to get the new number).  Anyway, I'm sure I'll get this fixed easily enough.  My firmware only says 1.3.0
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3943



« Reply #35 on: June 14, 2016, 01:56:43 am »

For the past 2 years, everything has worked fine, but 2 days ago, my service stopped working. I was able to re-authenticate GV in the ObiTalk dash to get it working, but today, when it happened again, I was not able to re-authenticate.

I currently have 1.3.0.2872 installed (the latest firmware version), but I am still receiving the message that I need to update the firmware in order for my Google Voice account to work. I've tried a factory reset and changing GV logins, but no dice. I would like to try downgrading the firmware (a solution that has worked for OBI 2xxx), but I cannot find the firmware for previous versions (e.g. 1.3.0.2824).

Anyone run into this issue or have a link to the previous firmware versions for OBI100?

Last week, I unplugged the telephone line only to prevent calls.  Today, it occurred to me to switch to cat6 cabling since I just configured a Vrzn router to work on Comcast and have VoIP priority.  As soon as I have done this, a new connection attempt was made with Obi network and now it won't work and I got the same support upgrade message ($10).  Considering how long it's lasted, I'm pretty well off either way.  But back when Google gave out, I was duped into buying another Obi, just so I could use it with RingTo's free service.  Well, that was a joke, and then Google got back on board after all, and now I see that RingTo is ready to give up my number (guaranteed forever, especially since I bought the Obi just to get the new number).  Anyway, I'm sure I'll get this fixed easily enough.  My firmware only says 1.3.0

Dude:  this has already been answered over and over, in this very thread, as well as at least 3 other threads.

  • Download and save the .fw file from this link:  http://fw.obihai.com/OBi110-1-3-0-2886.fw
  • Pick up the phone attached to your OBi and dial ***1 and write down the IP address that it reads to you.
  • Open a web browser to that address.
  • Log into your OBi device.  The default username and password are both admin
  • Click System Management-->Device Update-->Firmware Update-->Select file to update firmware.
  • Browse to the file you downloaded and select it.
  • Click the "Update" button.
Logged

hookup1975
Newbie
*
Posts: 1


« Reply #36 on: June 14, 2016, 04:14:17 am »

 Roll Eyes Um I have an old Obi100 from way back in the day, Today I heard some echo and then my call droped and my Obi service was gone just like that, after 3 hours looking at posts I got it fixed and I did not have to pay 10.00 dollars, Just update it with latest firmware for the obi110 I just did it and it works like a charm and my service is better than ever.
To update your phone make sure it is connected to your network and dial ***1, this girl will tell you your IP address in witch the phone is on. Take that number and pop it in your browser with NO www. just the number. It will ask you for user name and password, Both are Admin. Once inside goto system and you will see the update firmware area, then just tell it where to go.

* OBi110-1-3-0-2886.fw (2191.23 KB - downloaded 146 times.)
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3943



« Reply #37 on: June 14, 2016, 04:32:50 am »

Roll Eyes Um I have an old Obi100 from way back in the day, Today I heard some echo and then my call droped and my Obi service was gone just like that, after 3 hours looking at posts I got it fixed and I did not have to pay 10.00 dollars, Just update it with latest firmware for the obi110 I just did it and it works like a charm and my service is better than ever.
To update your phone make sure it is connected to your network and dial ***1, this girl will tell you your IP address in witch the phone is on. Take that number and pop it in your browser with NO www. just the number. It will ask you for user name and password, Both are Admin. Once inside goto system and you will see the update firmware area, then just tell it where to go.

This explains your issue:  https://youtu.be/apycc74x-EQ
Logged

lilmisscrystal81
Newbie
*
Posts: 1


« Reply #38 on: June 14, 2016, 06:26:35 pm »

 Angry
the admin admin doesn't work for me. I can't get past putting in my IP address and then putting in admin admin... any idea why this isn't working for me?
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3943



« Reply #39 on: June 14, 2016, 06:33:58 pm »

Angry
the admin admin doesn't work for me. I can't get past putting in my IP address and then putting in admin admin... any idea why this isn't working for me?

Perhaps you changed the password at some point.  You can factory-reset the OBi to revert back to the default admin password.  Pick up the phone attached to the OBi and key in ***8, then 1 to reset to factory defaults, and wait for it to reboot.
Logged

Pages: 1 [2] 3 4 ... 6
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC