May 26, 2019, 02:59:01 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Pressing 1 does not work  (Read 492 times)
JozefVdM
Newbie
*
Posts: 2


« on: January 11, 2019, 04:07:22 pm »

Installed an OBi200 today, connected it to GV and it appears to work fine. However, I cannot use the Call Screening feature: pressing 1 on an incoming call does nothing.

Isn't anyone else having this problem? I found some DTMF issue posts related to VoIP but they're old.

Any suggestions on how to fix this?

Thanks,

Jozef
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 5557



« Reply #1 on: January 11, 2019, 06:15:46 pm »

The OBiTALK default setting of the DTMF method to "Auto" does work with Google Voice call screening.  If you have been playing with this value in Expert mode, go back to Expert mode again and re-set the value to "Auto".  

Important to understand:
  • You must remove the checkmarks from BOTH boxes on the right side of the value to open it for editing.
  • A red exclamation mark to the right of a value means that you manually edited it.  It does not indicate anything wrong.
  • However, if you did already edit the value to something else and saved it, and then you attempt to set it back to OBiTALK defaults, it will accept your change, but ignore it, because the custom edit takes precidence over any defaults.  So, you must edit the value manually and select what was the default.  In other words:  if a value has not yet been edited, and its default is "Auto", and then you change it to "InBand" and save that change, and then go back and check the box to use the OBiTALK default, that change will be ignored; the value needs to be manually entered and re-submitted.


* screenshot-www.obitalk.com-2019.01.11-18-03-39.png (283.3 KB, 1088x824 - viewed 88 times.)
Logged

--Steve

Google Voice Forum Product Expert

https://support.google.com/voice/community
JozefVdM
Newbie
*
Posts: 2


« Reply #2 on: January 12, 2019, 04:20:07 pm »

Thanks Steve for the reply. I hadn't made any changes to the DTMF setting. For some reason, this feature started working fine a couple of hours after I posted that message! Really bizarre  Tongue

It's working fine now.

Jozef 

Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC