OBI 200: Problem with navigating GV menu (GV does not recognize DTMF tones)

Started by yurayanna, June 25, 2016, 07:34:46 PM

Previous topic - Next topic

yurayanna

 I have registered OBI 200 with Google Voice. I have regular cordless phone (Panasonic) attached to the obi 200. I can call and receive calls. However, I have problem with my GV voicemail. When I call my GV number I get into the GV menu and prompted to enter various numbers. For example, "Enter 7 to archive the message or enter * for the main menu". Unfortunately, no matter what I enter the GV tell me that it does not recognize my response. My understanding, is that GV does not recognize DTMF tones sent by OBI . I rebooted my router and obi but it does not help. Please, advise.

SteveInWA

Has it ever worked, or did you change something, and now it doesn't work?

Did you try using a different telephone (not your Panasonic phone)?

It should simply work, by default, unless you made any changes in Expert configuration mode.  Please provide answers to my questions, and any other details you think might help.

yurayanna

I just set it up for the first time yesterday. I haven't change default settings.  I tried another cordless phone but, unfortunately, it did not work either. Finlay, I tried test call (804) 222-1111. This test recognized correctly DTMF tones and repeated them back when I pressed 1,2,3.. However, the GV still does not recognize the numbers when I try to respond to its voice menu. It looks to me that the DTFM tones are not strong or clear enough for GV system to recognize them.

SteveInWA

Log into your OBiTALK portal page.  Click on your device and get into "Expert" configuration mode.  Click on "Service Providers" then assuming Google Voice is on SP1, click on "ITSP Profile A General" (or pick C through D, if your GV is on SP2 -SP4).

Change "DTMFMethod" from "Auto" to "InBand".  You will first need to clear BOTH check marks to the right of the value, before you can change it.  Then, scroll down to the bottom of the page and click Submit.  Watch your OBi's LEDs and wait a few minutes for it to reboot.

Try your test again.

yurayanna

I just checked it and it is already set to DTMFMethod=InBand on the portal. It seems to be a default for obi200.

SteveInWA

That's odd.  Did you select the option to use your OBi with a security system (burglar alarm)?  If you did, then delete your Google Voice configuration, and start over, this time not selecting that option.


yurayanna

I deleted existing configuration and created GV configuration without "security system line". This resolved the issue with GV menu. The DTMFMethod shows AUTO now. I may need to have the "security system line" in the future. If you have solution for this, please, let me know. but for now I am fine.
Thank you.