Possible error in firmware report for OBi202

Started by Agent88, September 20, 2016, 12:03:56 PM

Previous topic - Next topic

Agent88

I was checking to see if my 202 firmware was up to date and note that the latest firmware reported in ObiTalk Community is 3.0.1.5264 (May 2016).  My firmware is reported as 3.1.0.5264.  It would appear that there is an issue with the reported f/w number.  Is this my mistake or Obi's?

Taoman

This is the latest I'm aware of:

Software version level: 3.1.0 (Build:5285)

http://fw.obihai.com/OBi202-3-1-0-5285.fw

arobatino

I see what you're talking about. The version listed on the Latest Firmware Updates page ( https://www.obitalk.com/forum/index.php?topic=9.0 ) is 3-0-1-5264, which is apparently a typo. The corresponding file name is OBi202-3-1-0-5264.fw. The last couple of firmware files I have are

OBi202-3-0-1-4477.fw
OBi202-3-0-1-4581.fw
OBi202-3-0-1-4738.fw
OBi202-3-1-0-5110.fw
OBi202-3-1-0-5135.fw
OBi202-3-1-0-5264.fw

so you're right, the correct version is 3.1.0, not 3.0.1.

arobatino

Quote from: Taoman on September 20, 2016, 12:12:01 PM
This is the latest I'm aware of:

Software version level: 3.1.0 (Build:5285)

http://fw.obihai.com/OBi202-3-1-0-5285.fw
Is that version being automatically pushed right now, or is it still in testing?

ProfTech

I am not sure they are pushing automatic updates any more but yes 5285 is the latest. However, I don't believe you need it unless you are using Google Voice. I don't plan to update until / unless they come out with something newer.

arobatino

The typo on https://www.obitalk.com/forum/index.php?topic=9.0 is fixed. The firmware version is now listed correctly as 3-1-0-5264.

Mango

They got the version 3.1.0 correct, but the latest build is 5285, not 5264.

arobatino

I hooked up my OBi200 (with 5264 firmware) for 2 days to see if it would pick up 5285, and it never did. (I normally use my OBi100 to get the most use out of it before it stops working.) I could install it manually, but without any official indication that it's actually the latest stable release I'm not going to.