December 13, 2017, 08:09:30 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: **8 to call out the land line is hit or miss for me  (Read 16239 times)
hogfanboy
Newbie
*
Posts: 3


« on: July 20, 2011, 10:46:53 pm »

I'm a newbie,  I got GV setup quickly as the default on SP1,  verified 911 goes through the land line and I get incoming land calls ok.

But I can't figure out how to consistently dial out the land line.  Some times it works.  Most of the  time I get a messages  "please dial  1 and the area code when calling this number" 

I try dialing slow or fast  or  pausing after the **8,  I can't figure out how to consistently  get it to work.  It just randomly works some times.

Any suggestions would be appreciated thanks
Logged
RonR
Forum Member

Posts: 4528


« Reply #1 on: July 20, 2011, 11:13:16 pm »

I try dialing slow or fast  or  pausing after the **8,  I can't figure out how to consistently  get it to work.  It just randomly works some times.

The OBi collects the whole number before it takes the landline off-hook and dials the number out the LINE Port, so pausing while you're entering digits is not likely to help.

You might try increasing the following setting in case the OBi is dialing too soon after going off-hook:

Physical Interfaces -> LINE Port -> DialDelay : 500

If that setting isn't the problem, it may be the OBi is sending the DTMF digits out the LINE Port a little too fast for your telco.  You might trying increasing the following two settings to see if it helps:

Physical Interfaces -> LINE Port -> DialDigitOnTime : 200
Physical Interfaces -> LINE Port -> DialDigitOffTime : 200

I'd double both of them to 400 and see if it fixes the problem.  If it does, you can experiment with values between 200 and 400 to find a smaller number that still works reliably.
« Last Edit: July 21, 2011, 12:17:21 pm by RonR » Logged
hogfanboy
Newbie
*
Posts: 3


« Reply #2 on: July 21, 2011, 09:51:28 am »

Thanks,  that helped a lot

I found the settings under:
Physical Interfaces -> LINE

So right now I'm using

DialDelay : 600
DialDigitOnTime : 275
DialDigitOffTime : 275

I could spend a little more time fine tuning them.
By the way my telco is ATT in a 150k pop burb of chicago.
So I'll guess  my telco's switch  is not a unique case.  Maybe Obihai  could  look at these defaults because maybe ATT has some equipment that doesn't meet spec.


Thanks again for all the help
Logged
OBiSupport
Administrator
****
Posts: 251


« Reply #3 on: July 21, 2011, 12:06:15 pm »

Yes, these settings are located in LINE port. One more related setting is DTMFPlaybackLevel, you can tune it under:

Physical Interface -> LINE port -> Port Setting -> DTMFPlaybackLevel.

Alternatively, you could dial out by pressing '#' first, and see if that makes a difference.
Logged
RonR
Forum Member

Posts: 4528


« Reply #4 on: July 21, 2011, 12:18:24 pm »

I found the settings under:
Physical Interfaces -> LINE

Sorry 'bout that!  My fingers didn't do what I told them to.   Smiley
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC