December 11, 2017, 11:09:59 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Skip AA  (Read 19930 times)
Fabri
Newbie
*
Posts: 11


« on: February 06, 2011, 05:38:16 am »

Hi, is there a way to skip AA menu when OBI received a call from a certain number? In example, I'd like to call my obi from cell phone, get external line immediately and call an international number.
thanks
rgds
Logged
QBZappy
Hero Member & Beta Tester
*****
Posts: 2322



« Reply #1 on: February 06, 2011, 06:40:19 am »

Hi,
This has been asked several times. The Obi has the ability see the CID number and offer the AA. No one has figured out a way to get what is called DISA. The Obi-Guru should be able to confirm this.
Logged

Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street. 1st OBi1032 in Montreal.
biomesh
Jr. Member
**
Posts: 36


« Reply #2 on: February 06, 2011, 07:09:53 am »

DISA with the obitalk service works with an inbound call route of:

{123456789>(xx.):sp1},{(123456789):aa},{ph}

Where 123456789 is the obitalk number you are calling from.  If you do not add a number, you get the AA, otherwise the call is directly sent to SP1.

You might be able to get the other services to work the same.
Logged
QBZappy
Hero Member & Beta Tester
*****
Posts: 2322



« Reply #3 on: February 06, 2011, 08:48:50 am »

biomesh,

Calling from the phone connected to the Obi, I'm not sure why you need to get the AA. It would be more useful if you are located away from the Obi and call into the unit. If you are the person calling in I don't see the big deal in making a new outbound call going through the AA.

If your intended use is to go make a call using your cell, you are probably pay outbound minutes. All lot of people have free inbound air time minutes. The following example might be better for people who want to take advantage of free incoming minutes:

Try this: Add this to the Inbound call route you use (ITSP InboundCallRoute or POTS-line InboundCallRoute)

{(<**2>(5145551111|5145552222)):aa($1)}

You must hangup before the AA picks up. The Obi will call back on the last CID number offering the 3 AA Options. It is not DISA however for people wanting to use their free incoming minutes more than acceptable. You can also password protect the outbound Option #3 is you want.

Logged

Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street. 1st OBi1032 in Montreal.
biomesh
Jr. Member
**
Posts: 36


« Reply #4 on: February 06, 2011, 09:11:43 am »

My example was just to help and see if it could be used on the LI port.  I use my configuration with a softphone and ObiApp to have the ability to do a direct call (with speed dial) through ObiApp to my Obi110 to SP1.  If I want to hit the attendant, I don't add an outbound number to the softphone speed dial and I get the AA.

I don't know if the config from the Obitalk service will work with the Line interface, but those interested can try.
Logged
rspray
Newbie
*
Posts: 7


« Reply #5 on: February 12, 2011, 12:42:39 pm »

What about skipping the attendant on all calls so that anyone who calls will immediately ring my home phone?  Can that be done?  I've already done the "disable call screening" box, but I would like it not to ask all my incoming callers to press 1 before putting them through.

EDIT: so my problem is that every time I change the "inboundcallroute" option from {aa} with I assume is attnedant, to "ph" which is phone from the Obi admin guide, it resets the Obi with the new setting but then resets again and reverts to {aa}.  I have no idea why it is reverting.
« Last Edit: February 12, 2011, 01:06:42 pm by rspray » Logged
OBi-Guru
Administrator
****
Posts: 174


« Reply #6 on: February 12, 2011, 01:31:58 pm »

It seems like you have checked "Ignore Circle of Trust for new calls".   Don't check that box unless you want all incoming calls to hit AA.

Also, once you configure your OBi on OBiTALK, don't go back to the device admin to configure the parameters.  OBiTALK might overwrite your parameters.  Please review the sticky posting on the installation thread.
Logged
jimates
OBi110 Beta Testers
***
Posts: 1613


« Reply #7 on: February 12, 2011, 03:58:19 pm »

What about skipping the attendant on all calls so that anyone who calls will immediately ring my home phone?  Can that be done?  I've already done the "disable call screening" box, but I would like it not to ask all my incoming callers to press 1 before putting them through.

EDIT: so my problem is that every time I change the "inboundcallroute" option from {aa} with I assume is attnedant, to "ph" which is phone from the Obi admin guide, it resets the Obi with the new setting but then resets again and reverts to {aa}.  I have no idea why it is reverting.
Are you using Google Voice? if your callers are hearing something it must be google's call screening.

Did you turn off call screeening & call announce in your Google voice setting as well as in the Obi interface?

At your GV page
settings>voice settings>calls>call screening - off

Unless you changed the dial settings and the unit is now allowing every incoming call access to your Obi, you don't want that.

You may also want to turn off auto provisioning, that may keep your setting from being overwritten.
« Last Edit: February 12, 2011, 04:02:05 pm by jimates » Logged
rspray
Newbie
*
Posts: 7


« Reply #8 on: February 12, 2011, 06:24:46 pm »

The CoT box fixed it.  Thanks so much Guru!
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC