December 11, 2017, 12:40:32 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: The number you dialed was rejected by the service provider, reason is 503  (Read 10536 times)
TAZVIKING
Newbie
*
Posts: 5


« on: March 27, 2017, 06:51:32 pm »

I get this message when dialing "The number you dialed was rejected by the service provider, reason is 503".

There are no new updates on my dashboard.

I can also dial out using google hangouts on my cell phone and tablet, leading me to believe it's not GV.

I've reset the obi200 box and modem several times.

Has anyone else had this problem and what was the fix?
Logged
zoom38
Newbie
*
Posts: 7


« Reply #1 on: March 27, 2017, 06:53:53 pm »

I have a similar issue.  When calling out I get the same message.  Phone does not ring upon incoming calls but the computer rings in GVoice.  No solution yet.
Logged
TAZVIKING
Newbie
*
Posts: 5


« Reply #2 on: March 27, 2017, 07:32:06 pm »

I have a similar issue.  When calling out I get the same message.  Phone does not ring upon incoming calls but the computer rings in GVoice.  No solution yet.

Let me know if you figure it out.
Logged
FormerYooper
Jr. Member
**
Posts: 49


« Reply #3 on: March 27, 2017, 07:36:01 pm »

I get this message when dialing "The number you dialed was rejected by the service provider, reason is 503".

There are no new updates on my dashboard.

I can also dial out using google hangouts on my cell phone and tablet, leading me to believe it's not GV.

I've reset the obi200 box and modem several times.

Has anyone else had this problem and what was the fix?
I have a similar issue.  When calling out I get the same message.  Phone does not ring upon incoming calls but the computer rings in GVoice.  No solution yet.


See these threads, folks.  This seems to be widespread ...

http://www.obitalk.com/forum/index.php?topic=12554.msg80745#msg80745

http://www.obitalk.com/forum/index.php?topic=12554.20
Logged
Moej
Newbie
*
Posts: 1


« Reply #4 on: March 28, 2017, 06:32:18 am »

I have a similar issue that started on 3/27/17.
Logged
classpro
Jr. Member
**
Posts: 31


« Reply #5 on: March 28, 2017, 08:04:18 am »

Same issue here.  Can't call out.  Reset several times.  How do we contact Obi?
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3934



« Reply #6 on: March 28, 2017, 12:16:47 pm »

Google found and fixed the issue.  Again, this was not a problem with OBi devices nor with their configuration; it was an issue on the Google end.
Logged

TAZVIKING
Newbie
*
Posts: 5


« Reply #7 on: March 28, 2017, 12:37:58 pm »

My obi200 is working again.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC