December 14, 2017, 12:47:16 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Calling number going to voicemail  (Read 1881 times)
wpsb
Jr. Member
**
Posts: 24


« on: July 14, 2017, 07:00:57 am »

I'm sure there is a simple answer to this... but i can't seem to figure it out.

I have GV set up on my cell phone as my voicemail. When I try to call my GV number from my cell number (which should ring my obihai) instead it goes to voicemail.

In other words, when I want to use my cell to call my home number, I can't. To be clear, when others call my GV (home) number it rings great in the house. Also, to be clear, I have different numbers for my cell (from Tmobile) and my GV numbers. I just use GV for my voicemail on my cell.


I'm sure there is a simple fix. Thank you to everyone for your help!
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3967



« Reply #1 on: August 04, 2017, 03:11:05 pm »

Google Voice classifies forwarding phone numbers as either "Home", "Work", or "Mobile".  By default, forwarding phone numbers with type = mobile will be directly forwarded to Google Voice voicemail when you call your GV number.  This is so that you can easily check your VM messages.  If you instead want it to ring your GV number first, then log into your Google Voice account from a computer's web browser, not your cell phone, go to the Legacy web user interface, on the Phones tab of Settings, and click the Edit button under your cell phone number.  On the next page, change the "Phone type" to "Work" or "Home" (landline).  Click the Save button.

Now, when you call your GV number from your cell phone, it will ring any other forwarding numbers, plus Chat (your OBi acts as a Chat client).  If you do want to listen to VM, touch * to barge into your greeting.
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC