December 16, 2017, 06:29:44 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: "No Service Configured Error"  (Read 3727 times)
Atlas
Newbie
*
Posts: 8


« on: August 23, 2017, 03:51:06 pm »

My area code, as of this past weekend, needs to be dialed for all local calls. Now I get this Message "No Service Configured Error" when I try to make a call. Also I can not call in to my OBI200, but calls do go to my cell Phones when my OBI number is called through Google Voice. I tried to reconfigure with no success.


Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3973



« Reply #1 on: August 23, 2017, 04:48:19 pm »

I think you are misunderstanding how Google Voice works.

Google Voice is an inbound call forwarding service, not a telephone company for OBi products.  Assuming you have an inbound Google Voice number, and someone calls that number, Google Voice then forwards that inbound call to all of the forwarding destinations you have set up.  These destinations can include up to six 48-state, 10-digit phone numbers, and any Google Hangouts clients that you are signed-into with the same Google/Gmail ID, with "ring on inbound call" turned on, and to "Google Chat".  OBi devices act as Google Chat clients, so they are simply one of many possible forwarding destinations.  You're not calling your "OBi's number".

I've been using 10-digit dialing for decades, and my Google Voice number, and all it's forwarding destinations, work fine.  When you place a call from your OBi using Google Voice, always dial the full 10 digits.

If it isn't working, start by logging into your OBiTALK web portal, click on your OBi device, and check the status of the SPx that you set up with Google Voice.  It should say "Connected".
Logged

Atlas
Newbie
*
Posts: 8


« Reply #2 on: August 24, 2017, 05:19:28 pm »

I checked my SPx. It says "Backing Off : No response from server". I have been using my Obi200 for 3 years now and never had a problem until now. Yes I use GV with Google Chat. My GV phone number, when called, rings my home  phone and my cell phone. When my cell phone number is called, just my cell phone rings. When I call out on my home phone, which it goes through my Obi200, I get a message from Obi that says "No Service Configured Error, please log into obi.com and configure your device". I tried several time to configure my device and I keep getting the message   "Backing Off : No response from server". I have also tried a different SPx. Nothing is working? I believe that my device is okay because I am getting a message from Obi when I try to call out.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3973



« Reply #3 on: August 24, 2017, 05:46:58 pm »

Do you only have the one Google Voice account, used on the OBi?  Do you have any other Google/Gmail IDs?

Are you using any services other than Google Voice (e.g. any SIP VoIP service provider)?

Log into your OBiTALK web portal page, click on your device, get into expert configuration mode, and then:

Select Status, System Status.  What is the firmware version?  Does it have a valid IP address on your network (I assume so, but double check)?  Scroll down to the bottom of the page.  Is the OBiTALK Service status "normal"?
Logged

Atlas
Newbie
*
Posts: 8


« Reply #4 on: August 25, 2017, 05:21:48 pm »

Thank you   SteveInWA  for trying to help me. I really appreciate it. 

Now to your questions to me:
Do you only have the one Google Voice account, used on the OBi?  Do you have any other Google/Gmail IDs?
Only one Google Voice account.  Only one Google/Gmail ID.

Are you using any services other than Google Voice (e.g. any SIP VoIP service provider)?
Only Google Voice.
 
What is the firmware version?
I believe this is what you are asking for - SoftwareVersion   3.1.1 (Build: 5695EX)

Does it have a valid IP address on your network (I assume so, but double check)?
I believe it does.

Is the OBiTALK Service status "normal"?
OBiTALK Service Status
           Parameter Name          Value                                         OBiTALK Setting
   
Status                           Normal (User Mode) (29);ex-      
CallState                 addr=67.248.122.129:10000(10000)
                                        0 Active Calls
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3973



« Reply #5 on: August 25, 2017, 05:47:52 pm »

Great -- thanks for the answers.  So, it looks like your OBi is online and connected to OBiTALK.  Since you have only the one Google Voice account, there is no harm in simply resetting and starting over.

  • Log into your OBiTALK account, and click the OBi device, and, on the next page, click the blue "Delete device" button to delete it off of your account.  Wait a few minutes for it to be remotely reset and rebooted.
  • Pick up the phone attached to the OBi and enter ***8 then 1 to restore the OBi to factory defaults.
  • Be sure to wait long enough for the OBi to do its factory restore and reboot, until the LEDs settle down (the Internet LED will normally flicker).
  • On your OBiTALK dashboard, follow the **5 procedure to add the OBi device back to your account, then follow the instructions to configure SP1 with Google Voice.
  • Does it successfully complete setup, and now say "Connected" status?
Logged

Atlas
Newbie
*
Posts: 8


« Reply #6 on: August 25, 2017, 07:12:47 pm »

I tried your suggestions and it said "configuring" and then "Connecting to xx.xxx.xx.xx5".  Now it says   "Backing Off : No response from server". At the top of the page, in an orange colored box, it says "Configuration has been updated successfully."
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3973



« Reply #7 on: August 25, 2017, 07:21:38 pm »

Hmmph.

Go back to the OBiTALK web portal, click on your OBi device, and get into "Expert" configuration mode.

Click on "System Management", then "WAN Settings" and change the two DNS servers to 8.8.8.8 and 8.8.4.4.  You will need to un-check both of the check-boxes to the right, to be able to edit this field.  Scroll down to the bottom of the page and click Submit.  Wait for it to remotely reboot your OBi, then refresh the web page and check the status of Google Voice again.

See the screenshot below.


* screenshot-www.obitalk.com-2017-08-25-19-17-22.png (153.31 KB, 910x452 - viewed 186 times.)
Logged

Atlas
Newbie
*
Posts: 8


« Reply #8 on: August 26, 2017, 04:30:59 pm »

I tried everything you suggested twice, and still having the same problems.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3973



« Reply #9 on: August 26, 2017, 04:38:11 pm »

After you changed the DNS settings and the device rebooted, did you go back into expert mode and look at the Google Voice service's status?  If so, what did it say?  Did you try deleting and re-adding Google Voice after you changed the DNS?
Logged

Atlas
Newbie
*
Posts: 8


« Reply #10 on: August 26, 2017, 05:36:59 pm »

OBiBT Dongle 1 Status
Parameter Name   Value   OBiTALK
Settings   
Status   No Dongle      
Discoverable         
CallState         
BindingService



OBiTALK Service Statushelp
Parameter Name   Value   OBiTALKSettings   
Status   Normal (User Mode) (1);ex-addr=67.248.122.129:10000(10000)      
CallState   0 Active Calls   

I tried to copy and paste the information above on what it is saying right now. Yes I tried deleting GV from my obi and re-adding it.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3973



« Reply #11 on: August 27, 2017, 01:59:58 pm »

I'm sorry, but I am out of ideas.  Perhaps somebody else will have a brilliant revelation.
Logged

drgeoff
Hero Member & Beta Tester
*****
Posts: 2730


« Reply #12 on: August 27, 2017, 03:05:30 pm »

I believe that my device is okay because I am getting a message from Obi when I try to call out.
That message is a recording in the OBi's firmware. That you hear it does NOT mean that your OBi is successfully communicating with anything.

Back to basics. Dial **9 222 222 222. Do you get through to the male voice saying "Welcome to Obitalk....."?

And please confirm that you are using the correct method to configure Google Voice on an OBi. It is no longer possible to just insert an email address and GV password directly into SPx fields. They go into a page like http://www.obihai.com/tutorial/ngvtutorial7 which is part of the tutorial
http://www.obihai.com/tutorial1
« Last Edit: August 27, 2017, 03:22:27 pm by drgeoff » Logged
Atlas
Newbie
*
Posts: 8


« Reply #13 on: August 27, 2017, 04:11:32 pm »

SteveInWA, Thank you Trying.


Yes I get the male voice saying "Welcome to Obitalk....." and I can hear my voice echo with everything I say.
I have been to GV and it looks like all my settings are the way they were  when  I set it up.
Logged
Atlas
Newbie
*
Posts: 8


« Reply #14 on: September 02, 2017, 04:38:36 pm »

After spending hours and hours, night after night, and help from SteveInWA, trying to get my Obi200 to work again, it is finally working. After trying to reconfigure it several time, you will not believe how I got it to work? I unplugged my router, let it sit for a minute and plugged it back in. I than made a phone call in to my Obi and couldn't believe that my phone started to ring. Than I made a call out to my cell and I did not hear an error message, I heard it ringing my cell phone. Problem solved. Yeah.

A big THANK YOU  to SteveInWA for trying to help me.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3973



« Reply #15 on: September 02, 2017, 04:48:02 pm »

Kaaaaaaarap!  I usually avoid mentioning the most basic of troubleshooting steps, but I guess "assume nothing" is the reason those level one tech support people always ask "have you tried turning it off and on again."  Glad to hear there was nothing actually wrong with your OBi.
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC