December 16, 2017, 02:29:34 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Most calls forward directly to google voicemail  (Read 2478 times)
Bbasinas
Newbie
*
Posts: 2


« on: September 08, 2017, 10:57:27 am »

Hi everyone,

I have an Obi202, I have it configured for google voice on SP1 and E911 service on SP2.  My issue or misunderstanding has to do with incoming calls.  Seems that most calls route to VM and we never get a ring on our house phone connected to our Obi.   Whenever I call it from my cell phone, it always seems to ring and by the way, my cell phone is not tied to my GV account.  The only other thing I can seem to associate this to is the calls seem to be from commercial entities, like a hospital confirming an appointment, the car repair shop calling about the car being ready, etc.... they are not going to spam and we are getting the GV translation in email, but they just don't ring to the phone and we know we have been home by the phone when those calls have come in.   Can anyone provide me some guidance to why this is? I assume I have something messed up in the GV config or maybe the OBI side?   Outgoing calls work great, clear as a bell.

Thanks!
Bill

Logged
Taoman
Hero Member
*****
Posts: 945


« Reply #1 on: September 08, 2017, 12:53:23 pm »

Click on the link below and make sure Google Chat is checked. If it's already checked, uncheck it and recheck it again.

https://www.google.com/voice/b/0/redirection/voice/#phones

You say your cell phone is not "tied" to your GV account but do you have a Google Contact for your cell number? If so, is that Contact a member of a group you created?
Logged
Bbasinas
Newbie
*
Posts: 2


« Reply #2 on: September 11, 2017, 11:13:15 am »

Taoman, thanks, I'll give it a try. 

As for the cell phone part, this is tied to my wife's GV account, her number cell number is associated to her GV account but we do not have any call forwarding to her cell, etc... she didn't want that to be enabled.

I'll try your suggestion and see where it goes.

Thanks!
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC