December 10, 2017, 06:09:18 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Speed Dial from 1 Obi to another Obi does not get voicemail  (Read 1969 times)
UpUpAir
Newbie
*
Posts: 10


« on: October 04, 2017, 10:47:04 am »

I own both these Obi's under same account. When I dial using speed dial (3# in this case which is linked to the 9 digit Obi #), the phone rings about 10 times and then disconnects. NO voicemail.

When I dial the Google Voice number (11-digit) directly I DO get the Google Voicemail.

If I dial **9 + Obi 9 digit, I do NOT get the Google Voicemail.

I think my question may be, does using 9 Digit OBI # mean you will never get Google Voicemail?

thx

Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 2695


« Reply #1 on: October 04, 2017, 11:08:08 am »

The OBi hardware has no voicemail storage.  Any voicemail is provided by the service provider delivering the call to you.  Google provides that for calls to your GV number.  The OBiTALK network has no voicemail.  When you call an OBi using its 9 digit OBi number the call does not go anywhere near any Google provided facilities.

Speed dial is irrelevant in this context.
« Last Edit: October 04, 2017, 11:09:40 am by drgeoff » Logged
UpUpAir
Newbie
*
Posts: 10


« Reply #2 on: October 04, 2017, 11:09:32 am »

Thanks, makes sense!
Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3190


« Reply #3 on: October 04, 2017, 11:11:37 am »

When you call a remote OBi, the default is to ring the phone port.
I'm assuming you are trying to get the VM on a GV account defined on the remote OBi.

Define a speed dial like this:
pp(aaaaaaaaa*bbbbbbbbbb)

Replace aaaaaaaaa with the OBi number of the remote OBi
Replace bbbbbbbbbb with the 10 or 11 digit GV number defined on the remote OBi

Replace the following on the remote OBi
Voice Services -> OBiTalk Service -> InbounCallRoute:
{ccccccccc>(1?xxxxxxxxxx):sp1},{ph}

Change ccccccccc to the OBi number of the local OBi
This assumes GV is defined on SP1
Use OBi Expert to make this change
Logged
UpUpAir
Newbie
*
Posts: 10


« Reply #4 on: October 04, 2017, 11:17:49 am »

Is there an advantage of doing what you described instead of just setting up a speed dial with the actual GV phone number?
Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3190


« Reply #5 on: October 04, 2017, 11:39:23 am »

I'm assuming you have different GV numbers on the local and remote OBi's. You need to call GV from the same account to get connected to VM. You could define the same remote GV account on the local OBi and then call itself locally.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 2695


« Reply #6 on: October 04, 2017, 11:52:23 am »

I'm assuming you are trying to get the VM on a GV account defined on the remote OBi.
I assumed he was just trying to leave a voicemail at those times a call to the remote OBi was not answered.
Logged
UpUpAir
Newbie
*
Posts: 10


« Reply #7 on: October 04, 2017, 01:26:39 pm »

Yep, that is what I was trying to do.  Thanks for everyones help.  I think the solution is just to use the GV number to dial which gets me voicemail and not the OBI 9 digit number. Thanks all!!

I do have another issue which I posted about why the OBI is not ringing on inbound calls (yes, chat checked). The Obi is in another country so that might be the problem when dialing a GV number.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC