December 14, 2017, 02:03:57 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Linked Devices and Missed calls - callback error  (Read 2369 times)
davidlisacpa
Newbie
*
Posts: 10


« on: October 20, 2017, 04:40:28 pm »

I have 5 OBI1062 phones mostly set up. When running through some test scenarios, one is giving me an error: User A tries to call User B, but User B is away. Upon return to his phone User B sees "Missed Call" and hits "Call," which places a call to Phone A using its OBi number XXX XXX XXX. However, it is using Line 1 to do this, and so I get "could not complete your call" message.
One fix is to edit the number before dialing, adding "**9" - but I really do not want to force everyone to do this.
Another workaround is for the user to look at the missed calls, see that it's from a fellow worker, exit the missed call list, and then press one of the line buttons programmed for the user who called.
It just seems that the ability to dial the Linked Device right from the missed call list would be, should be, doable.
Does anyone know if this is possible?
Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3199


« Reply #1 on: October 20, 2017, 07:49:05 pm »

OBi devices will route non-prefixed numbers to the Primary Line. You need to use OBi Expert to add code to route 9 digit numbers to the OBiTalk network.

IP Phone -> Phone Settings -> DigitMap
Add (Mpp) before the ending ")". It should look like this:
(...........|(Mpli)|(Mpp))

IP Phone -> Phone Settings ->
Add the following to the beginning of the OutboundCallRoute:
{(Mpp):pp},
Logged
davidlisacpa
Newbie
*
Posts: 10


« Reply #2 on: October 24, 2017, 11:03:59 am »

OBi devices will route non-prefixed numbers to the Primary Line. You need to use OBi Expert to add code to route 9 digit numbers to the OBiTalk network.

IP Phone -> Phone Settings -> DigitMap
Add (Mpp) before the ending ")". It should look like this:
(...........|(Mpli)|(Mpp))

IP Phone -> Phone Settings ->
Add the following to the beginning of the OutboundCallRoute:
{(Mpp):pp},


azrobert - thank you so much. That did the trick!!
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC