December 12, 2017, 03:51:25 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: 1 [2]
  Print  
Author Topic: GV Message "Backing Off :TCP connection to 125.190.233.64 failed"  (Read 2050 times)
Taoman
Hero Member
*****
Posts: 936


« Reply #20 on: October 30, 2017, 11:29:07 am »

Have signed up for Simon's GV but can't seem to locate clear instructions on how to setup OBi using that method. Can any of you give me a step by step on how to set it up on one of my lines, I am currently using CallCentric on SP1, GVxxxx on SP2 and trying to setup Simon's GV on SP3 using a different GV account than the one I am using on SP2. Hope that's clear.

The configuration might be different depending on how you are using Callcentric.

Please explain exactly how you are using Callcentric. Are you forwarding incoming GV calls to Callcentric? If so, do you have a second Callcentric DID for your second GV account?
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 2712


« Reply #21 on: October 30, 2017, 11:33:00 am »

Have signed up for Simon's GV but can't seem to locate clear instructions on how to setup OBi using that method. Can any of you give me a step by step on how to set it up on one of my lines, I am currently using CallCentric on SP1, GVxxxx on SP2 and trying to setup Simon's GV on SP3 using a different GV account than the one I am using on SP2. Hope that's clear.
It is some years since I did this but as far as I remember.

1.  Go to simonics.com and sign up for the GV Gateway.

2.  You will be given the SIP login details as in the attached.

3.  Use those to configure an OBi.  For multiple devices follow
http://support.simonics.com/support/solutions/articles/3000031438-what-is-the-sip-login-prefix-


* gvgateway.png (94.25 KB, 1066x654 - viewed 73 times.)
Logged
Taoman
Hero Member
*****
Posts: 936


« Reply #22 on: October 30, 2017, 11:45:24 am »


It is some years since I did this but as far as I remember.


If he is only connecting to GV with his OBi for outgoing calls and forwarding to Callcentric for his incoming calls I would suggest just setting up Simonics as a Voice Gateway.

That's how I do it. Don't have to worry about registering or taking up a SP slot. But both methods will work.
Logged
GPz1100
Full Member
***
Posts: 115


« Reply #23 on: October 30, 2017, 11:52:50 am »

Taoman is right.  Just replace the obitalk sp2 configuration with simonics. 

I suppose you can have both, gv via obitalk in sp2, and simonics in sp3, but that doesn't make much sense to do so.

Outbound call preference will be determined by your routing rules anyway.  Inbound comes in through callcentric so it's irrelevant.

In fact, when set up as above, you'll want to disable the forwarding to hangouts in your google voice account config.  Otherwise both simonics and callcentric will receive the call.
Logged
bsdaiwa
Full Member
***
Posts: 187


« Reply #24 on: October 30, 2017, 01:16:17 pm »

First thanks azrober, I will keep your suggestion in mind if Simonics doesn't work out.

Here is what I setup, if someone sees I need to do something different please let me know.

OBi 200 SP3: Generic Service Provider
Service Provider Proxy Server: gvgw.simonics.com
Service Provider Proxy Server Port: 5060
Outbound Proxy Server: gvgw.simonics.com
Outbound Proxy Server Port: 5060
Username: GVxxxxxxxxxxx
Password: (generated by Simonics)
URI: (left blank)

In addition I followed these instructions:

This post describes how to set up your Obi to take advantage of GVGW server redundancy.Thanks to user CarlM for this write-up!

The starting point for these instructions is GVGW already configured under Service Providers->ITSP Profile X and working.

Obihai Config Instructions

Under Service Providers->ITSP Profile X->SIP:

1. Set all four of the following parameters to gvgw.simonics.com :

ProxyServer (this should have been set already)
RegistrarServer
UserAgentDomain
OutboundProxy

2. Enable X_ProxyServerRedundancy

3. Enable X_DnsSrvAutoPrefix

4. Submit the changes

5. Reboot your Obi

That's it!

Note:
It is neither necessary nor desirable to enable X_SecondaryRegistration. In the case of GVGW, registering with one server registers you with all servers.

Just so it's clear I have an OBiLine attached to the OBi200 that handles the local PSTN line and that is the default line when the receiver is lifted. SP1 has the CallCentric account, SP2 has my wifes GV account and SP3 has my GV account. As of now I have just setup SP3 using Simonics to see how that works, if it does I will setup my wifes account on Simonics.

Anyone see any problems?
Logged
Taoman
Hero Member
*****
Posts: 936


« Reply #25 on: October 30, 2017, 01:33:08 pm »


Anyone see any problems?

If you're not forwarding to Callcentric from GV then carry on as planned.

Might want to keep this in mind regarding incoming calls. This is one reason why I route incoming calls to Callcentric.

http://support.simonics.com/support/solutions/articles/3000032339-there-is-a-1-to-2-second-delay-when-answering-a-call
Logged
bsdaiwa
Full Member
***
Posts: 187


« Reply #26 on: October 31, 2017, 04:13:37 am »

It is a one-off charge.  No additional periodic charges.

You can have multiple OBis (or SIP phones) on one GV number.  Simonics can give them separate "extension" numbers,  A bit like Callcentric. http://support.simonics.com/support/solutions/articles/3000031447-how-do-i-call-between-extensions-mini-pbx-feature-

Drgeoff, do you know if I set up as "extension" will both phones ring when the GV number is called from outside? I want to be able to have both phones ring when called. I can't test this because I haven't figured out how to be in two places at once Cheesy
Thanks
Logged
snomo
Newbie
*
Posts: 4


« Reply #27 on: October 31, 2017, 04:49:54 pm »

There is another thread, with a few of us having the same/similar issue here:
http://www.obitalk.com/forum/index.php?topic=13022.0

My problem started today. I am in the US, and after ~2years got this error as of this afternoon:
Backing Off :
TCP connection to 173.194.198.125 failed

Have tried all the OBI suggestions.
Even paid for "premium" support......and I haven't gotten anywhere.

Mark
Logged
bsdaiwa
Full Member
***
Posts: 187


« Reply #28 on: October 31, 2017, 05:17:04 pm »

Ok, don't know what happened but suddenly the issue is fixed. After I setup one of my lines (SP3) using Simonics and left the other line (SP2) setup using the "standard" method, just now the issue corrected itself and SP2 is working correctly.

Just so its clear, SP3 used one GV account while SP2 used a separate GV account. It's late here so tomorrow I am going to set SP3 back to the "standard" settings for GV and see it works.

Will let you know tomorrow.

Is Google messing with us?
Logged
GPz1100
Full Member
***
Posts: 115


« Reply #29 on: October 31, 2017, 11:30:00 pm »

Still no go here.  I got it to connect 2 or 3 times after rebooting the obi but it's not consistent between reboots.  Other folks in the house are complaining having to use their cell phones.  Decided to add the line to the pbx and route the obi through that.

Not a viable solution for most as probably .0001% obi users run their own pbx server.  Configuring the simonics gateway method referenced on page 1 is the next best thing.  I'm sure Bill Simon wouldn't mind the new customers.  In fact, even when the service comes back up, I'd still leave it in the obi as a backup.  About the only change necessary would be Physical Interfaces, Phone port, Primaryline. Set that to what ever SPx slot you're using for the simonics gateway.  

This way you're not touching the main GV SP configuration and only the one change above would be needed once service is fixed.  

Also, after service is restored, if not using callcentric for inbound, you'll want to turn off this configuration under voice service/SPx/Enable toggle (no check mark to disable).  Otherwise inbound calls may have issues.

Either way, I see this as a huge headache for the lay person who's used to using the obitalk portal for configuration. It makes initial config painfree, but you pay the price later when there's an outage of sorts.
« Last Edit: October 31, 2017, 11:33:09 pm by GPz1100 » Logged
bsdaiwa
Full Member
***
Posts: 187


« Reply #30 on: November 01, 2017, 02:37:40 am »

Dammmm, back to square one, I changed my settings on SP3 from Simonics back to the default OBi/GV setup and when the OBi rebooted I got the same message on both GV accounts:

Connecting to 64.233.190.125
followed by, after a short time
Backing Off :TCP connection to 125.190.233.64 failed

To recap, last night SP2 went from the backing off message to Connected and SP3 was connected using Simonics, this morning I attempted to reset SP3 to the default OBi/GV setup and after reboot SP2 went back to error along with SP3.
Logged
bsdaiwa
Full Member
***
Posts: 187


« Reply #31 on: November 01, 2017, 02:52:37 am »

Followed this advice and it fixed the problem.... https://www.obitalk.com/forum/index.php?topic=13022.msg83984#msg83984

Read the last three (3) posts in that message it fixed my problem.
Logged
NikTalk
Newbie
*
Posts: 2


« Reply #32 on: November 01, 2017, 05:28:44 am »

Followed this advice and it fixed the problem.... https://www.obitalk.com/forum/index.php?topic=13022.msg83984#msg83984

Read the last three (3) posts in that message it fixed my problem.

Thank you bsdaiwa for the reference!
The Obi202 started working automatically this morning.  ObiHai must have fixed the DNS referral.
The Obi101 wasn't working and I followed the directions from the post link you provided and changed the DNS to Comodo servers manually.  Now it is working again. Grin
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 2712


« Reply #33 on: November 01, 2017, 10:14:21 am »

ObiHai must have fixed the DNS referral.
OBihai do not run Domain Name Server(s).  Obihai cannot change the Domain Name Server(s) that your OBi device goes to.  So the statement "Obihai must have fixed the DNS referral." does not hold any water.
Logged
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC