December 12, 2017, 10:04:37 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: No service configured error.  (Read 1483 times)
sonuj2
Newbie
*
Posts: 2


« on: November 03, 2017, 06:46:00 am »

I have an Obi200 device. My Google Voice suddenly stopped working and I am getting an error message saying 'No service configured error. Please login to Obitalk.com and configure your device.

When I go to Obitalk.com and click on 'Google Voice set up. I see an error which says:

SP1   -     Google Voice   -    Backing off: TCP Connection to 125.69.125.74 failed.

I am not very familiar with this setup and hence I came to the forum for help.

Please help me with the configuration so I can have my Google Voice back.


Thanks,
SJ
« Last Edit: November 03, 2017, 06:50:39 am by sonuj2 » Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 2709


« Reply #1 on: November 03, 2017, 07:00:28 am »

You are late to the party.  The majority of posts to this forum in the last few days have been about his problem.

The fix for OBi2xx and OBi10x2 devices is to go to your Dashboard on the Obitalk portal and click the yellow triangle icon on the same line as your device.

http://www.obitalk.com/forum/index.php?topic=13113.msg84139
Logged
sonuj2
Newbie
*
Posts: 2


« Reply #2 on: November 03, 2017, 08:00:30 am »

Thank you so much for your speedy help. My device is working now.

Thanks,
SJ
Logged
DVBOSH
Newbie
*
Posts: 1


« Reply #3 on: November 15, 2017, 02:54:14 pm »

I have an OBi 202 with 2 GV numbers. One of them works and the other gets the "no service configured error"... I have been to my dashboard and there is no yellow triangle.

What else can be done to fix this?
Logged
mendytalk
Newbie
*
Posts: 1


« Reply #4 on: December 09, 2017, 06:01:55 pm »

hi i have a OBi 110 and i get: No service configured error, please log in to obi and configure your device,
as far a i see my device is configured in obi, however this is the message i get now:
The OBi100 and OBi110 has reached it's end of life (EOL) status and are no longer supported.
Please upgrade to a more recent OBi device to receive support.
Recommended devices to upgrade to:
OBi200
OBi202

please help!
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3949



« Reply #5 on: December 09, 2017, 06:09:15 pm »

hi i have a OBi 110 and i get: No service configured error, please log in to obi and configure your device,
as far a i see my device is configured in obi, however this is the message i get now:
The OBi100 and OBi110 has reached it's end of life (EOL) status and are no longer supported.
Please upgrade to a more recent OBi device to receive support.
Recommended devices to upgrade to:
OBi200
OBi202

please help!

Read.

http://www.obitalk.com/forum/index.php?topic=13113.msg84139#msg84139

and

http://www.obitalk.com/forum/index.php?topic=13147.0
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC