December 13, 2017, 12:56:37 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Newbie - can't get the device to register  (Read 327 times)
herrschultz
Newbie
*
Posts: 3


« on: November 07, 2017, 11:16:48 am »

I can get the automated recordings at both the number to dial for device registration
**5 XXXX and at the 222-222-222 numbers, but the device won't register on the web page.

I've killed the firewall on my FIOS router, checked and seen that the Obi202 has an IP address of 192.168.1.13 on the router, I get a dial tone, but I can't get the registration to finish adding the device it just constantly times out.

I'm sure this happens dozens of times a day so if there is a FAQ thread about this, please direct me to it.  Also the dialing is quite confusing - do you dial the ***X and then any other numbers or just the *** and wait to put in the 1 or 6 etc.  When I dial out to any of those numbers I get a dead line no automated response - nothing.  Waiting to return the device as defective, but figuring it's operator error at this point.

Power LED is solid green.  Internet LED is flashing intermit. like the router does.  Any suggestions greatfully accepted.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 2712


« Reply #1 on: November 07, 2017, 11:42:04 am »

Dial tone means little.  It is generated inside the OBi device.  You will get dial tone even without a network cable plugged in.

Are you really reaching the echo test number when you dial **9 222 222 222? (Dial that as one number.)  You should hear "Welcome to Obitalk ....."
Logged
herrschultz
Newbie
*
Posts: 3


« Reply #2 on: November 07, 2017, 12:50:14 pm »

"Are you really reaching the echo test number when you dial **9 222 222 222? (Dial that as one number.)  You should hear "Welcome to Obitalk ....."

No I'm hearing a voice say "Thank You" then the connection is terminated.  If I type in the wrong numbers I get a voice saying "Invalid Entry"

Is that actually a ? at the end of **9 222 222 222?    How do you generate a ? with a phone keypad?
« Last Edit: November 07, 2017, 12:52:44 pm by herrschultz » Logged
herrschultz
Newbie
*
Posts: 3


« Reply #3 on: November 07, 2017, 01:06:22 pm »

Doh!  Operator Error as I suspected, had the wrong telephone cable hooked into the OBI box, got it registered now and working on Google Voice setup.

Thanks for trying to help, should have checked that cable sooner.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC