December 16, 2017, 04:55:39 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: busy signal on outgoing calls with OBi200 and Google Voice  (Read 592 times)
wolfv
Jr. Member
**
Posts: 21


« on: November 20, 2017, 08:14:17 am »

Four days ago I replaced my old OBi100 with a new OBi200.
I followed the instructions under http://blog.obihai.com/2017/11/end-of-line-for-google-voice-on-obi100.html > Out with the Old - In with the New

The new OBi200 worked until this morning.  Now all outgoing calls get a busy signal:

Power LED status of the OBi is solid green.
On outgoing call I hear TouchTone as expected, and then get busy signal.
Incoming calls work.

Dialing Obihai OBiTALK Echo Test server number **9 222 222 222 gets, "no service configuration error, please log into obitalk.com"

OBi Dashboard screenshot:


Goolge Voice outgoing calls work fine on computer that is connected to the same router as OBi200.

I am in USA.

How to trouble shot this?
« Last Edit: November 22, 2017, 06:38:15 am by wolfv » Logged
wolfv
Jr. Member
**
Posts: 21


« Reply #1 on: December 04, 2017, 08:44:01 pm »

Outgoing calls work if dialed with area code.  Grin

from https://www.obitalk.com/info/faq/GV-and-the-OBi/gv-inc-n-outgoing
Quote
Please make sure you are dialing all 11 digits US/Canada number including the area code 1-888-555-1212, not just 555-1212

If you wish to make a 7 digit local calling without dialing the area code, go to obitalk.com and on your SP Google Voice configuration, enter your 3 digit area code, and hit “save”

I did that, here is the screen shot:

But phone numbers dialed without area code get busy signal.  Sad
It worked before November 20th.
So why is the 3 digit area code not working now?
« Last Edit: December 04, 2017, 08:53:09 pm by wolfv » Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3203


« Reply #2 on: December 04, 2017, 09:10:02 pm »

Use OBi Expert to copy the SP1 DigitMap then post it.
You can find digit map here:
Service Providers -> ITSP Profile A General -> DigitMap
Uncheck both boxes to the right of the value before copying.
Logged
wolfv
Jr. Member
**
Posts: 21


« Reply #3 on: December 04, 2017, 10:12:36 pm »

Service Providers -> ITSP Profile A General -> DigitMap

Thanks azrobert.
Where is "Service Providers"?  It's not in OBi Dashboard.
Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3203


« Reply #4 on: December 04, 2017, 10:35:29 pm »

You need to enter OBi Expert.
From the dashboard:
Click on the gear icon to the right of the OBi200, click OBi Expert Configuration, confirm and click Enter OBi Expert.
On the left column click Service Providers then ITSP Profile A General
Find DigitMap and uncheck both boxes to the right of the value.

While you at it, post the Phone Port DigitMap found here:
Physical Interfaces -> Phone1 Port -> DigitMap

It's rare, but sometimes what was set in one of the wizards doesn't match the actual configuration.
« Last Edit: December 04, 2017, 10:43:38 pm by azrobert » Logged
wolfv
Jr. Member
**
Posts: 21


« Reply #5 on: December 04, 2017, 10:57:29 pm »

SP1 DigiMap:
(<911:14242798234>S0|<922:14242798235>S0|1xxxxxxxxxx|<1>[2-9]xxxxxxxxx| 011xx.|xx.|(Mipd)|[^*#]@@.)

PHONE Port DigiMap:
([1-9]x?*(Mpli)|[1-9]S9|[1-9][0-9]S9|911|**0|***|#|##|**70(Mli)|**8(Mbt)|**81(Mbt)|**82(Mbt2)|**1(Msp1)|**2(Msp2)|**3(Msp3)|**4(Msp4)|**9(Mpp)|(Mpli))

Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3203


« Reply #6 on: December 05, 2017, 06:46:07 am »

Uncheck both boxes to right, change digit map then click Submit at bottom of the page.
The last 2 rules of your digit map are not needed, so I removed them.

SP1 DigiMap:
(<911:14242798234>S0|<922:14242798235>S0|1xxxxxxxxxx|<1>[2-9]xxxxxxxxx|<1575>[2-9]xxxxxx|011xx.|xx.)
Logged
wolfv
Jr. Member
**
Posts: 21


« Reply #7 on: December 05, 2017, 07:06:41 am »

That worked  Grin

Thank you so much azrobert!
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC