May 26, 2018, 08:33:28 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: OBi200: No incoming calls (SOLVED)  (Read 6576 times)
dbrew4
Newbie
*
Posts: 2


« on: November 23, 2017, 06:58:35 am »

Device OBi200...Google Voice
All green lights on my device but cannot receive incoming calls to connected cordless land line phone. Out going calls work fine. Need help
« Last Edit: November 23, 2017, 10:22:42 am by dbrew4 » Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 4542



« Reply #1 on: November 23, 2017, 10:10:47 am »

You need to sign into your Google Voice account on a laptop/desktop computer's web browser, go to the old, "Legacy" Google Voice settings page, and add a check-mark to the left of Google Chat.

Of course, your telephone needs to be working properly, with its ringer turned on.
Logged

dbrew4
Newbie
*
Posts: 2


« Reply #2 on: November 23, 2017, 10:21:55 am »

SteveInWA
That did it. TY so much for your help. Happy Thanksgiving.
Logged
gpaladi
Newbie
*
Posts: 1


« Reply #3 on: April 18, 2018, 06:24:38 pm »

Thanks a lot SteveInWA. I was struggling with this incoming calls issue for last 2 days. Your suggestion fixed issue in 1 minute.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 4542



« Reply #4 on: April 18, 2018, 06:26:26 pm »

Ya know, I sometimes have to remind myself to "assume nothing" when diagnosing user problems.  Just today, I wasted time on the Google Voice help forum with a user who I assumed knew this, and he didn't.

Enjoy!
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC