December 15, 2017, 11:22:17 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: I must not understand the fundamentals  (Read 499 times)
Wilbour
Jr. Member
**
Posts: 53


« on: November 24, 2017, 07:30:54 am »

I wanted to change the ring pattern for SP1 but the Obitalk Expert has that greyed out.

I can make the change using the Web Portal with my IP address but it will not stay. Yes I hit Submit and reboot.

I then tried to disable auto provisioning using the web portal as instructed in :

http://www.obitalk.com/forum/index.php?topic=61.msg109#msg109

but it will not stay either.

I am at a loss as to how this all works. This is not my first unit as I recently retired my obi110 but for the life of me I cannot wrap my head around these issues.
Logged
Wilbour
Jr. Member
**
Posts: 53


« Reply #1 on: November 24, 2017, 08:11:24 am »

I guess my real question is, why can't i change the X_DefaultRing using ObiTalk Expert?

I can and did through the web version using my ip address.
Logged
Wilbour
Jr. Member
**
Posts: 53


« Reply #2 on: November 24, 2017, 08:17:36 am »

After some considerable poking around I see the issue. This ObiTalk Expert was not written as I had expected.

When you uncheck the ObiTalk Settings it automatically checks the default. You must uncheck the default in addition to turn off both check marks.

Once I did that it opened the dropdown and I was able to change the ring.

This slight automation is truly confusing to me but now I have a better understanding.

Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC