December 12, 2017, 02:11:16 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Webex touch tone entry problem  (Read 294 times)
dth122
Newbie
*
Posts: 2


« on: November 29, 2017, 10:17:47 pm »

I'm having a problem with an OBi200 running the latest firmware 3.2.1-5757 and using Google Voice.

When I dial the Webex conference bridge, it answers but when I enter the conference ID number, it acts like I haven't entered anything.  It eventually times out and asks me to re-enter the numbers again.

I've tried multiple phones (both corded and cordless).

I don't have this problem with any other automated phone systems that I've called.  They all understand touch tone entry without a problem.

DTMF Method is set to Inband.  I tried Auto also, but the setting forces itself back to Inband.

Is anything else I can try to fix this?  Has anyone else had this problem?
 - Dave
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 2706


« Reply #1 on: November 30, 2017, 01:17:50 am »

DTMF Method is set to Inband.  I tried Auto also, but the setting forces itself back to Inband.
The setting changing by itself suggests that you have not read and understood http://www.obitalk.com/forum/index.php?topic=61.msg109#msg109
Logged
dth122
Newbie
*
Posts: 2


« Reply #2 on: November 30, 2017, 08:07:23 pm »

After reading that, I agree that it explains why the settings weren't saved, but that's not really my problem.  Inband is the correct setting anyway.  If I needed to change it, I wouldn't know what to change it to.

I'm mostly interested to hear from someone who has successfully used their OBi200 to access a Webex conference call.
 - Dave
Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3191


« Reply #3 on: November 30, 2017, 09:44:09 pm »

You might have a long wait for a Webex user to reply. Just try all the DTMF options and see if they work. I would start with the default "Auto" and "RFC2833" next. It doesn't take long to make the change and try a call. If nothing works, you can change it back to "INBAND".
Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 3191


« Reply #4 on: November 30, 2017, 10:41:31 pm »

It simply won't work.  Use some other service provider.  Get set up with a SIP VoIP service provider and provision that provider's SIP user ID and password on one of your OBi's other SPx slots.

See:  https://productforums.google.com/forum/#!searchin/voice/webex%7Csort:date

Using a post from Steve's link I called 1-650-479-3208 that a person was having trouble contacting. I received a prompt and then entered "1111#". I received a response something like "1111 is an invalid conference number". It seems to be working for me. I used GV with DTMFMethod set to "Auto".

Edit:
I used an OBi200 with FW 3.2.1 (Build: 5757EX).
« Last Edit: November 30, 2017, 10:44:21 pm by azrobert » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC