December 14, 2017, 06:44:45 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Outgoing calls stopped working on GV  (Read 323 times)
PennyCat
Jr. Member
**
Posts: 27


« on: December 05, 2017, 06:24:04 pm »

I just tried placing an outgoing call and got a “no service” error.  I logged into my device and saw:

VoiceBacking Off :
TCP connection to 209.85.232.125 failed

Any ideas?
Logged
justme
Newbie
*
Posts: 10


« Reply #1 on: December 06, 2017, 04:57:46 pm »

I just saw that obi 100 & 110 aren't supported anymore.. but this is unbelievable, they just stopped the calls.. thinking to buy more cellphones instead of obitalk.. not even an announcement via an email.. I don't trust them anymore..
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 3968



« Reply #2 on: December 06, 2017, 07:41:35 pm »

Out of the seven posts you have made here over the years, five of them are complaining about some perceived outrage over having to pay for telephone service and/or support.  If this is too much money for you, then good luck finding something else.
Logged

justme
Newbie
*
Posts: 10


« Reply #3 on: December 07, 2017, 06:46:46 am »

Steve, you didn't get my message, it's not about the cost but about their way to do business, I looked up their posts on Twitter and haven't seen anything.. There are plenty of people as upset as me bc they didn't let us know in advance they were gonna stop supporting GV on 100 & 110.. So, the point is unreliability!!  How do I know that, after they sell 200 & 202, they aren't gonna stop supporting GV as well??
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC