June 25, 2018, 06:19:39 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: No Power to OBi 1022  (Read 2447 times)
Molly
Newbie
*
Posts: 1


« on: April 03, 2018, 06:11:40 am »

MY INFORMATION:
OBI1022 with Power Cord
Google Voice
Wireless USB adapter
Internet Service: Frontier - up to 12 Mbps ( I know this is slow...)

If you need more information to help please let me know. 

ISSSUE:
I came back from being out of town for 4 days, and the house had a small poweroutage.  (My phone was plugged into a surge protecter)  My phone now will not power on, no LED lights, no screen.  I have unplugged and plugged back in.  All other devices plugged into my UPS are working fine.  I attempted a reset, still nothing.

I went online to my obihai account and it said google voice was offline. I removed it and attempted to re add the service.  Still nothing, thought it was worth a try. 

I have tried googling the problem, but cannot find any solutions.  Please help!




Logged
LTN1
Sr. Member
****
Posts: 491


« Reply #1 on: April 03, 2018, 06:46:38 am »

Can you try switching another similar power adapter to see if your current power adapter has gone bad or not?
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 3292


« Reply #2 on: April 03, 2018, 06:46:54 am »

Try another power supply.  12 volt, centre positive.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC