Unable to do firmware upgrade for obi1032.

Started by suresh33, December 10, 2017, 03:55:45 AM

Previous topic - Next topic

WelshPaul

Quote from: kvc1 on May 14, 2019, 11:23:17 AM
Hi,
 
    I am trying to setup my obi1032 with Google Voice, and I am running into some issues.  I keep getting the backed off error. So I thought I would upgrade the firmware and see if that helps. But I am not able to update the firmware from the current one:
HardwareVersion   1.3   help
SoftwareVersion   5.0.0 (Build: 2486)

     I have tried factory resetting, deleting and adding the device to no avail. I have tried updating the firmware from the ObiTalk as well as from the local web page. Nothing seems to work. Can anyone please help?

Thanks,

Try installing this: http://fw.obihai.com/OBiPhone-5-0-0-3497.fw

Or: http://fw.obihai.com/OBiPhone-5-0-0-3806.fw
For everything VoIP
www.ukvoipforums.com

kvc1

April 2015, I think on Amazon. We bought an Obi202 along with it.  That one worked. The 1032 never did, just sat on my desk forever. I am trying to set this up now and running into these issues.

SteveInWA

Assuming that the phone is plugged into power and Ethernet, pick up the phone.  Does it have a dialtone?  If so, key in ***1 and listen to the IP address it plays back.  Use your web browser and go to that IP address.  Does it open the configuration web page?  If so, attempt to upload the versions that Paul linked in his post.  What, exactly, in detail, happens?

WelshPaul

Quote from: kvc1 on May 15, 2019, 05:35:58 AM
April 2015, I think on Amazon. We bought an Obi202 along with it.  That one worked. The 1032 never did, just sat on my desk forever. I am trying to set this up now and running into these issues.

Do as Steve stated in his post. You should see the phones web based GUI as shown here: https://www.ukvoipforums.com/emulators/OBi1032/

Click on System Management > Device Update

Update the phones firmware manually by selecting one of the above firmware revisions I posted in my previous post...
For everything VoIP
www.ukvoipforums.com

nglayton

FYI, I had this issue for at least a year+ and didn't have time to mess with it until now.

HERE'S WHAT I DID.

Started with Software 5-0-0-2318 (probably is what shipped on it in 2015)
Tried to update to 5-1-1-4983 and kept getting system busy try again. ???
Bought the $15 support via amazon. Tried 5-1-1-4983....still no go ??? ???
Found this thread ;D
Downloaded 5-0-0-2436 and successfully installed it. :)
Tried 5-1-1-4983....still no go ???
Downloaded 5-0-0-3497 and successfully installed it. :)
Tried 5-1-1-4983....AND BAM! It upgraded and google voice successfully updated and is working great. :) :) :)

Might have wasted $15 but IDK as long as this is working