August 18, 2018, 04:54:25 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: How to set up google voice on OBi202 without ringing on incoming calls  (Read 299 times)
phonebob
Jr. Member
**
Posts: 26


« on: May 17, 2018, 09:18:12 pm »

I am replacing an OBi200 with an OBi202.  On the 200 I had one SIP set up for my google voice account, and another for my callcentric number.  When I want incoming GV calls to ring on the attached phone, I enable forwarding to the callcentric number in my GV account.  I don't think there is (or was when I bought it) an option to have the GV number ring directly for incoming calls.

On my 202, when I set up a SIP for GV, it always ends up configured to ring one or both phones for incoming calls.  When I explicitly uncheck both "Phone 1" and "Phone 2" for "Incoming Calls Will Ring On", the configuration winds up checking "Phone 1" for me.  Is there a way to have it not ring either phone?

... and yes, you understood my original post correctly.
« Last Edit: May 17, 2018, 11:12:30 pm by phonebob » Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 4884



« Reply #1 on: May 17, 2018, 10:05:05 pm »

Your post is pretty confusing, but what I think you are trying to do (correct me if I am wrong), is that you want to use Google Voice for outbound calls, but route inbound calls through Callcentric?

If so, yes, you can do that.  Just add and verify your Callcentric phone number to your Google Voice settings, as a forwarding number, and check-mark it to enable it.

Use the old, "Legacy" Google Voice settings page.  Un-check the box to the left of the "OBiTALK Device, to turn off inbound call forwarding to the Google Voice SPx on your device.

See the attached screenshot.

Eventually, these settings will be available on the new Google Voice web settings page.


* screenshot-www.google.com-2018.05.17-22-00-15.png (51.87 KB, 988x266 - viewed 43 times.)
Logged

phonebob
Jr. Member
**
Posts: 26


« Reply #2 on: May 17, 2018, 11:11:34 pm »

Thanks, SteveInWA.  That works (OBiTALK's Device Configuration still reverts to showing Incoming Calls Will Ring On Phone 1, no matter how many times I uncheck that box - but it no longer actually rings unless I turn on forwarding to the callcentric number).  It's nice that there now is the ability to have GV forward directly to the OBi without another number - but burying the interface like that?Huh  I very grateful to you and this forum.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC