Obi200 all of a sudden stopped working with Google Voice. Help please

Started by RedRaider89, May 21, 2018, 10:29:44 AM

Previous topic - Next topic


All of a sudden my Obi200 stopped allowing me to dial out bound or take inbound calls.  The status on SP1 is "Connect Failed: No Response".  I have spent hours trying to figuring this out.  Deleting SP1 and re adding Google Voice.  Doing a hard reset on the Obi200 and doing a complete re set up.  Nothing works.  

It all started when I was trying to make an outbound call and I get "The number you dialed XXX-XXX-XXXX has not received a response from the service provider".  When you dial inbound it will not recieve calls and goes straight to google voice.

Premium Support is a joke.  You call and get directed to a web form to fill out? 


Log into your account and verify your device is listed there.

Then check if there is an orange triangle with an exclamation point near the right side of your device's name/listing.

That is the Firmware upgrade icon. It was a bit strange for me today vs last time, took about 10 mins for it to all settle down and even rebooted once, but now is fine. Might be a change at HQ?

Why? The new OBi202 came today and although I could provision GV as SP, it reported errors until I did the firmware upgrade. Maybe similar for your issue?

BTW, GV now AUTOMATICALLY selects the OBi devices to ring as selected in the config page- instead of requiring you to log into GV separately and select that checkbox option under Settings/Calls/Transfer.


I had same issue with my Obi200. Cause was network router issue.

It was working fine for 3+ years and suddenly stopped.

I dialed  ***1   got IP address.
I also did factory reset by dialing ***8
I dialed **9 222 222 222 - Heard No service provider message.

Reconfigured Goggle Voice account - after 3 minutes it came with OFFLINE error.

Removed the device from my account.  I was not able to add again - timed out after 120 seconds.

Took the Obi200 device alone ( no phone, no network cable ) to a different router.
This time I got different error asking to re-add the device.  Re-added the device and reconfigured GV account.
Started working again.

It was just the router.  I should have connected the Obi200 directly to internet provider modem first to diagnose the problem. It would have same me few hours.


Because of the comments here after just rebooting the Obi200 and having no satisfaction I just unplugged my ethernet cable and unplugged the power. I then plugged the power in and subsequentually plugged the ethernet in and viola all is well.


I'm experiencing the same problem. I have an OBI202 with two different GV accounts defined. Both have intermittent periods of "Connected" (where the service works inbound but almost no success outbound ) and switching to "Connecting to". Sometimes only one SP is connected, some others both are trying to connect.

I have also received an OBITalk Service Alert recommending to reconfigure the service, which I did and it doesn't solve the problem. My internet connection doesn't have any problem.

Any hint?


OBi devices registered to Google Voice services may be experiencing intermittent connection issues.  There is no need to restart/reboot the OBi device.  Service will restore on its own.

OBiTALK device management services run completely independent from the voice services configured on the device. And except for first time configuration, said voice services are in no way dependent on OBiTALK service.


I solved this by changing the DNS server to

You can do this within web app, or do it on your router.  The issue is missing or wrong IP addresses due to DNS issues. 


Quote from: blueman2 on October 10, 2019, 03:23:07 PM
I solved this by changing the DNS server to

You can do this within web app, or do it on your router.  The issue is missing or wrong IP addresses due to DNS issues. 

blueman2, can you tell me where this setting is?  Thanks.


When I clock on "Setup now", I get " refused to connect." in the terms and conditions screen.  When I hit accept, SP3, just spins at configuring and then fails.