X_SkipCallScreening not working on 3.2.2 (Build: 5859EX)

Started by vwnut13, June 10, 2018, 02:16:36 PM

Previous topic - Next topic

vwnut13

No matter if this is set to on or off, my Obi200 will not automatically press 1 to skip call screening.

Does anyone else have this issue?
Has anyone found a fix (short of disabling call screening altogether in Google Voice)?

tb813

I have the same issue with 5898EX build. Now it always asks me to press "1" to answer GV calls, and I could not change anything in the settings to get it to send "1" automatically.

Have you or anyone else been able to solve this?