On Tuesday September 6th the forum will be down for maintenance from 9:30 PM to 11:59 PM PDT

Main Menu

Where is "my devices" in new Google Voice UI?

Started by 14ghz, September 13, 2018, 09:31:00 AM

Previous topic - Next topic


Hi! I'm a TV news satellite truck engineer working on the NC coast for the hurricane, and I have two Obi202 devices that I have always used when cell networks are not available, via a satellite internet connection. So I don't use them very often, but when I do need them, they are good to have.  And I'm trying to get them going now before I lose my cells.

I have not used them in a few months, and I'm reading now on the forum about changes to the GV platform on 13 July and how it interacts with Obi. My two Obi202 deices have 4 gmail accounts associated with them, one for each phone line.  Both devices show online in ObiTalk website, no firmware update available, and the echo service test works fine.  Inbound and oubound calls to the PSTN do not work. 

I see a snippet on this sticky post showing the GV UI with a bunch of "my devices" that can be turned on and off.  I logged into it with one of the emails for one of my lines, but I don't see anything like that under "calls".  In fact there are no devices listed at all.  But GV shows the account as active and I can see missed calls when I tried inbound.

And I can't seem to find where they are?  ???  I"m sure it's something simple, but what am I doing wrong?
Please help!  



Hi there - gee; you've got a dangerous job!  Be safe.

Regarding the screenshot in my post that you referenced, that particular view only appears for users who have opted in to Google's beta test of Google Voice WiFi/VoIP calling.  The rest of the users have a somewhat different collection of settings on that page.

Yes, Google made major changes to the Google Voice service this year.  The most relevant change is that the old Google Chat" or XMPP connection method was shut down and replaced by SIP.  So, the devices all need new firmware to connect to Google Voice.  Typically, the device will be automatically pushed the firmware when you attach it to the OBiTALK web portal.  We can fix that.

Let's try to get your devices working.  First, let's figure out where things stand now.  Pick up the phone attached to the OBi 202 and key in ***0 then 1#.  Write down the firmware version it reads back to you.  Do this on both OBis.  What's the build number?


I fixed it, I followed the steps here-

Even though it said my firmware was current, when I followed those steps, I could see it downloaded about 15MB of traffic, I went through the setup again for both lines, and it worked!



Good work!  I was going to send you there, but I wanted to ask some questions first, before just giving you my "shotgun" fix.  I'm glad you found it and it fixed your issue.