Device Won't Save Settings

Started by Shaun, September 08, 2011, 08:04:12 PM

Previous topic - Next topic

Shaun

I am ready to ship this device back to Amazon.  I followed directions for Google Voice setup and everything worked.  That was two hours ago -- and since then I have tried without success to get the device to persist a single saved setting.  The OBiTalk keeps a setting for a minute and then it 'looses' it.

Here are steps to reproduce:
1) Cange SP1 ring tone to 'B'
2) save changes
3) reboot device via reboot button
4) refresh browser fifteen seconds later
5) setting is saved, wait another thirty seconds
6) OBiTalk device reboots on its own and changed setting(s) are lost.

I updated to the latest firmware after having this trouble.

I'll be honest -- I really hate this device.  Something as simple as saving a setting should not require a 20 second plus device reboot.  And it should work!

The tooltip explanations for configuration settings are useless -- i.e. XSomeSetting has a tooltip which reads "Changes the value of XSomeSetting."  The online manual is no better -- clearly it was written by a developer.  Does anyone know what TimerA, TimerB, TimerC, etc settings do?  I hope another manufacturer comes along and shows OBiTALK how to build a real consumer device.  

tome

#1
Sounds like you are fighting the Obitalk web page configuration system.  From your message it sounds like you are logging directly into the Obi's web interface (at it's local IP address), yes?  If you are then when you make a change, the ObiTalk web portal (http://www.obitalk.com/obinet/) will override those settings.

You have to make a choice.  If you want to configure everything from the Obi itself you need to turn off Auto Provisioning:

System Management ->  Auto Provisioning -> ObiTalk Provisioning -> Method -> Disable

OR, you need leave it alone and go to the above web portal and do your configuration there.  But it has to be one OR the other.

Tom

ps: I sympathize with you that every little change requires a reboot - that is indeed annoying.

jimates

Configuring through the Obitalk Portal's Expert Configuration does not require rebooting the device. Make the change, click submit & confirm. The page refreshes in 1 second and you are done.

RonR

Quote from: jimates on September 08, 2011, 09:15:32 PM
Configuring through the Obitalk Portal's Expert Configuration does not require rebooting the device. Make the change, click submit & confirm. The page refreshes in 1 second and you are done.

Yes, the OBiTALK Web Portal Page refreshes in 1 second, but the OBi's settings have not been updated at that point.  Wait a while and watch your OBi.  It will reboot before the settings are actually loaded and take effect in the OBi itself.

OBiSupport

We suggest you use the OBi Expert configuration pages to make modifications such as this -- No need to disable provisioning.

This is especially useful when you have OBi devices dispersed throughout a country or the world. From your single OBiTALK web portal log-in you may control your OBi devices with a great deal of granularity and control.