Connect Failed: No Response on multiple Google Voice / Obi 508 Devices

Started by NTICloud, November 19, 2018, 10:58:47 AM

Previous topic - Next topic

MARIN

Quote from: wuench on December 08, 2018, 11:00:06 AM
For those of  you that are working, what IP address is it connected to?

My failed IP was also the 64.9.241.172, which is what googles 8.8.8.8 and 8.8.4.4 DNS are resolving to.    Doing a dig via the internet a new IP comes up 216.239.36.144.    It looks like this outage is the result of some DNS changes on the obihai.telephone.goog DNS name.  

For those of you that are still having issues switching your DNS away from google's DNS may fix it.  I switched  my DNS server to cloudfare's 1.1.1.1  and it is now connected.   Or you can wait for DNS to converge and it should correct on it's own....eventually.

Just tried this switch and its working fine now

DonaldD

Quote from: Chronoblast on December 08, 2018, 04:00:52 PM
For me setting the DNS to 1.1.1.1 and flushing the DNS cache worked only intermittently - the proxy IP address kept going bad.

I fixed it on my 1022 phone by going to the local (built in to the phone) web interface (in my case typing 192.168.1.16 into my browser address field), then:

1. On the menu on the left select System Management, then WAN Settings
2. Scroll down to Local DNS Records
3. Uncheck the Default box on record 1
4. Put:
    obihai.telephony.goog=216.239.36.144
5. Select Submit at the bottom of the page
6. Select Reboot at the top of the page


Thank you Chronoblast!  What a great workaround.  I use OpenDNS on my network so it is resolving wrong IP too.  My Google Voice service came right up with the local DNS entry! 

keithobri

This worked for me as well on my Obi200.  Just went to expert settings and followed the directions below:

1. On the menu on the left select System Management, then WAN Settings
2. Scroll down to Local DNS Records
3. Uncheck the Default box on record 1
4. Put:
    obihai.telephony.goog=216.239.36.144
5. Select Submit at the bottom of the page

chriszing

I am not expert user.  Are you guys saying that the problem is with Google Voice DNS server?  It has been fixed, however, the corrected address has not been propagated to all the home devices yet.  That means, if I wait for another day or so, my Obi200 will work again.  Do I understand correctly?

Chris

BenE

Quote from: chriszing on December 08, 2018, 06:08:35 PM
I am not expert user.  Are you guys saying that the problem is with Google Voice DNS server?  It has been fixed, however, the corrected address has not been propagated to all the home devices yet.  That means, if I wait for another day or so, my Obi200 will work again.  Do I understand correctly?

Chris

What happened was the IP address assigned to the GV server url was changed, but that had not yet propagated to the various DNS servers, but eventually should.  But yes, you should see the OBI200 working soon.  Use the workaround only if you need it today.

KMac

Quote from: Chronoblast on December 08, 2018, 04:00:52 PM
For me setting the DNS to 1.1.1.1 and flushing the DNS cache worked only intermittently - the proxy IP address kept going bad.

I fixed it on my 1022 phone by going to the local (built in to the phone) web interface (in my case typing 192.168.1.16 into my browser address field), then:

1. On the menu on the left select System Management, then WAN Settings
2. Scroll down to Local DNS Records
3. Uncheck the Default box on record 1
4. Put:
    obihai.telephony.goog=216.239.36.144
5. Select Submit at the bottom of the page
6. Select Reboot at the top of the page


Thanks Chronoblast, this fixed my Obi202 that wouldn't work using 1.1.1.1 or others.  I logged into the webpage for the Obi and set the local DNS entry there, rebooted and all was fixed.  I'll just have to remove the entry when the issue is resolved.

Chronoblast

SteveInWA said: "Do not follow this advice.  Never hard-code server IP addresses;"

@SteveInWA - I totally agree. It is foolish and reckless. Only do it if you want your phone to work.
Then set a reminder to erase this entry after a few days.

dcortez

Quote from: keithobri on December 08, 2018, 05:44:59 PM
This worked for me as well on my Obi200.  Just went to expert settings and followed the directions below:

1. On the menu on the left select System Management, then WAN Settings
2. Scroll down to Local DNS Records
3. Uncheck the Default box on record 1
4. Put:
    obihai.telephony.goog=216.239.36.144
5. Select Submit at the bottom of the page

thanks for the tip; unfortunately for me, i cannot make any changes to the DNS settings.

Psen

Thanks to whoever posted it's a DNS issue. I've google mesh router and it's default DNS is 8.8.8.8 and I was getting the connect failed error.
But the moment I switched the router to use Spectrum's DNS, both my google voice accounts connected immediately.

DG3CA

thanks for the tip; unfortunately for me, i cannot make any changes to the DNS settings.
[/quote]

Same here. My AT&T U-Verse/Pace unit doesn't allow manual DNS settings.

MiKo

Quote from: DG3CA on December 09, 2018, 03:42:00 AM
thanks for the tip; unfortunately for me, i cannot make any changes to the DNS settings.
Same here. My AT&T U-Verse/Pace unit doesn't allow manual DNS settings.
The settings are being changed on the obihai not the router.  I also have AT&T , the changes are to the obihai by logging in to the obihai's IP using admin/admin as the user and password then follow chromblast steps here: http://www.obitalk.com/forum/index.php?topic=15391.msg96475#msg96475

MargaretI

Same thing has happened to me. I seem to have the same issue since yesterday. I am using the 202 device. Please let us know what the fix is. I an using OpenDNS and I an still getting this message. I will try Cloudflare to see if this fixes the issue.

dcortez

QuoteThe settings are being changed on the obihai not the router.  I also have AT&T , the changes are to the obihai by logging in to the obihai's IP using admin/admin as the user and password then follow chromblast steps here: http://www.obitalk.com/forum/index.php?topic=15391.msg96475#msg96475
i re-read the post (from the link above), made the change and GV is working for me now.  my miss was not logging "directly onto the obitalk device" using the IP address assigned by my router.  :)

torchredraider

UPDATE: Device Offline Again
OBI202 device is offline again due to the DNS record changed at 9:00am CT 12/9/2018
for
changed back to

  • 64.9.241.172
Note: this is the configuration that is now *not working* for an unknown reason as of 12/7/2018.

1. Using Expert Configuration https://www.obitalk.com/obinet/pg/obhdev
Select Service Providers > ITSP Profile A SIP > Outbound Proxy
Uncheck both OBITalk Settings and Device Default

2. Replace
with

3. Click the Submit button

Repeat for ITSP Profile B SIP, ITSP Profile C SIP, ITSP Profile D SIP as needed for your environment.
To revert, swap c.telephony.goog with obihai.telephony.goog in step 2 and recheck both OBITalk Settings and Device Default

MargaretI

This is what worked for me. I switched to Cloud Flare and after doing the fix below, I rebooted the phone by using the phone menu (*** option 9).

Finally!!! Thanks to all who worked on this. I have been down for three days!!!

Quote from: keithobri on December 08, 2018, 05:44:59 PM
This worked for me as well on my Obi200.  Just went to expert settings and followed the directions below:

1. On the menu on the left select System Management, then WAN Settings
2. Scroll down to Local DNS Records
3. Uncheck the Default box on record 1
4. Put:
    obihai.telephony.goog=216.239.36.144
5. Select Submit at the bottom of the page


NotThat_JHud

Same problem here. I deleted the obi device out of my google voice, and now it won't reconnect. Have gone through the reset and re-add steps numerous times. What do I do?

JimM313

Quote from: torchredraider on December 09, 2018, 08:53:28 AM
UPDATE: Device Offline Again
OBI202 device is offline again due to the DNS record changed at 9:00am CT 12/9/2018
for
changed back to

  • 64.9.241.172
Note: this is the configuration that is now *not working* for an unknown reason as of 12/7/2018.

1. Using Expert Configuration https://www.obitalk.com/obinet/pg/obhdev
Select Service Providers > ITSP Profile A SIP > Outbound Proxy
Uncheck both OBITalk Settings and Device Default

2. Replace
with

3. Click the Submit button

Repeat for ITSP Profile B SIP, ITSP Profile C SIP, ITSP Profile D SIP as needed for your environment.
To revert, swap c.telephony.goog with obihai.telephony.goog in step 2 and recheck both OBITalk Settings and Device Default

I had same issue in Houston area. Thanks to Torchredraider! Your recommended configuration changes worked perfectly. I now have incoming and outgoing calls working perfectly. Appreciate you posting the solution.

differential

Folks, Torchredraider's solution is the correct one. You can view all of Torchredraider's posts about this evolving issue here:
http://www.obitalk.com/forum/index.php?action=profile;u=29101;sa=showPosts

Torchredraider's latest post at 8:53:28am today (12/9/18) is the best way to get your phones working while we are waiting for Google and Obihai to resolve this issue.

Jay-Jay

Actually, my OBI is a 200. Quit working like many others after a couple of years in service. Got the "out of service". Couldn't make outgoing calls nor receive incoming. Here's what finally worked for me:

After diddling with the DNS changes, etc and not having it work I decided to go all out.

1. Removed my OBI from the dashboard.
2. Did a factory reset.
3. Added my OBI back to the dashboard.
4. Changed the DNS servers to 1.1.1.1 and 1.0.0.1 (my router DNSes had been changed to these earlier.

Now everything is working again. Can make outgoing calls, receive incoming calls which now ring.

Of course it's possible OBI and/or Google coincidently fixed everything at the same time I was doing all this and my changes didn't have anything to do with it :)

-jj

SteveInWA

Quote from: Jay-Jay on December 10, 2018, 12:05:28 PM
Actually, my OBI is a 200. Quit working like many others after a couple of years in service. Got the "out of service". Couldn't make outgoing calls nor receive incoming. Here's what finally worked for me:

After diddling with the DNS changes, etc and not having it work I decided to go all out.

1. Removed my OBI from the dashboard.
2. Did a factory reset.
3. Added my OBI back to the dashboard.
4. Changed the DNS servers to 1.1.1.1 and 1.0.0.1 (my router DNSes had been changed to these earlier.

Now everything is working again. Can make outgoing calls, receive incoming calls which now ring.

Of course it's possible OBI and/or Google coincidently fixed everything at the same time I was doing all this and my changes didn't have anything to do with it :)

-jj


All you needed to do was to change DNS servers.  None of the other stuff was necessary, nor advised.